FM Ogre problems

From circuitbending to homebrew stompboxes & synths, keep the DIY spirit alive!

Moderators: lisa, luketeaford, Kent, Joe.

Post Reply
User avatar
Geir
Common Wiggler
Posts: 68
Joined: Sun Jul 06, 2014 5:16 pm
Location: Oslo, Norway
Contact:

FM Ogre problems

Post by Geir » Fri Apr 24, 2020 5:55 am

Hi, I have done a quick search for this here, without luck.
I have an FM Orge I have just bought. But I cant get any sound out of it. I have triple checked the power cable, and its the correct way. I have also tested another cable I know works. I have tested the Ogre via a vca into a delay that goes into the mixer. This setup is also tested with sound from a Hikary Sine. Sound normal. So no issue there.
Now, there is one thing that makes me think the Ogre might be on the fritz. No LED lights is lighting no matter if I turn knobs or put something into the module. As far as I have understood, the three lowest jacks are the outs. I have tried all three without an external sound source and with the Hikary Sine into both sample in and sample rec.

Might this be on the fritz, or is it something I do wrong? Oh, and if someone know of a manual for this, I'd be very greatful for a link. I haven't been able to find any.

User avatar
batchas
Super Deluxe Wiggler
Posts: 4654
Joined: Wed Nov 09, 2011 2:51 pm

Re: FM Ogre problems

Post by batchas » Fri Apr 24, 2020 1:51 pm

I have no Orgre, nor Instagram, but I typed "FM Orgre" in Google and found this.
I hope it helps. It says "quick functional demo":
-----------------------------------
Batchas website
Bandcamp page

User avatar
NeolithicElectrophones
Common Wiggler
Posts: 219
Joined: Fri Jul 28, 2017 12:38 am
Location: California

Re: FM Ogre problems

Post by NeolithicElectrophones » Fri Apr 24, 2020 1:56 pm

I've built a number of these so i'll offer that if the LEDs aren't working, its plugged in correctly and the switches are all to the left something is definitely wrong. I've seen when a power supply is taxed it may take restarting to get the pic chip going.

Did you try cycling it a few times?

Is the control board seated snugly with the component board?

User avatar
woodster
Super Deluxe Wiggler
Posts: 1339
Joined: Mon Mar 05, 2012 9:36 am
Location: UK

Re: FM Ogre problems

Post by woodster » Fri Apr 24, 2020 3:21 pm

I've just recently built an FM Ogre and it's one brilliant module, don't know why there isn't more written about it, and I have to say most of the video's on line do not do it justice at all.
As mentioned above, you should be seeing some LED activity if it's functioning.
I get some amazing sounds out of it, even simply just giving it a trigger into the 1V/oct input.

User avatar
woodster
Super Deluxe Wiggler
Posts: 1339
Joined: Mon Mar 05, 2012 9:36 am
Location: UK

Re: FM Ogre problems

Post by woodster » Fri Apr 24, 2020 3:24 pm

If it's purchased you might want to talk to the seller. Ask them if they even programmed the chip, or if it was pre flashed when they purchased the PCB.
Do you have any high res pictures of both sides of the pcb's ?

User avatar
NeolithicElectrophones
Common Wiggler
Posts: 219
Joined: Fri Jul 28, 2017 12:38 am
Location: California

Re: FM Ogre problems

Post by NeolithicElectrophones » Fri Apr 24, 2020 3:43 pm

woodster wrote:
Fri Apr 24, 2020 3:21 pm
I've just recently built an FM Ogre and it's one brilliant module, don't know why there isn't more written about it, and I have to say most of the video's on line do not do it justice at all.
I get some amazing sounds out of it, even simply just giving it a trigger into the 1V/oct input.
It really is an incredible module. Mine sits next to an NLC Plague of Demons. They modulate each other wonderfully.

User avatar
Geir
Common Wiggler
Posts: 68
Joined: Sun Jul 06, 2014 5:16 pm
Location: Oslo, Norway
Contact:

Re: FM Ogre problems

Post by Geir » Sat Apr 25, 2020 3:01 am

Seeing the video Batchas put out here, I am no longer in doubt mine is not working. Oh well. It does seem like a very good module. About as ugly raw sound as my Music Easel. So it would be great to have one in my euro case aswell. Anywho, the seller (a cool dude) has no problem reimbursing me for it. Sad, but thats the way the coockie crumbles.

Octofish88
Learning to Wiggle
Posts: 6
Joined: Sun Apr 15, 2018 11:11 am
Location: uk

Re: FM Ogre problems

Post by Octofish88 » Sat Jun 27, 2020 4:49 pm

Hiya. I've also just bought an FM Ogre second hand and I wonder if mine is faulty too? There's a couple of issues. The first problem is that, with nothing patched into the FM input, the FM knob raises the pitch. It goes up by about an octave across the range of the knob. Does yours do that too? I'm assuming the pitch should stay the same, it makes it very hard to dial in FM ratios. The second problem is that when the PM amount is high there is an audible click each time the P<0 LED blinks on and off.
If you've got this module can you confirm whether this behavior is normal or with there is a fault with my module?
Thanks very much!

KSS
Super Deluxe Wiggler
Posts: 2460
Joined: Mon Jan 25, 2016 7:28 am

Re: FM Ogre problems

Post by KSS » Sun Jun 28, 2020 1:16 am

There's a fairly long build thread here in DIY where you may find answers to various FMOgre issues.

User avatar
Geir
Common Wiggler
Posts: 68
Joined: Sun Jul 06, 2014 5:16 pm
Location: Oslo, Norway
Contact:

Re: FM Ogre problems

Post by Geir » Tue Jul 07, 2020 4:01 pm

Octofish88. Sorry for the late reply. Since I couldnt get mine to work I returned it. So I wouldnt know.

Post Reply

Return to “Music Tech DIY”