Disable MIDI Notes input or OMNI mode on LEM 218

Discussing some incredible modules that don't quite fit into the other forum categories.

Moderators: lisa, Kent, Joe.

Post Reply
User avatar
Tajnost
Common Wiggler
Posts: 190
Joined: Fri Jan 31, 2014 8:52 am
Location: Moscow

Disable MIDI Notes input or OMNI mode on LEM 218

Post by Tajnost » Fri Feb 07, 2020 6:34 pm

Hi! I need help with setting up LEM 218.

I use BeatstepPro live to control BugBrand system by sending CVs and gates from all 3 sequencers of the Beatstep, but at the same time I need to send MIDI clock to the LEM 2018 to sync the arp and of course, I don't need same midi notes I send via CV on midi output, just the clock. Seems like it's impossible to disable those notes on BSP midi out, it always sends the same notes to CV and MIDI simultaneously.

So I'm wondering if there's any way to overcome this on Buchla side. Unfortunately, atm I can't choose another midi channel on LEM, seems like it works in OMNI mode only. Not sure which LEM version I have, but I haven't found anything in the manual.

Maybe there's something like a compact (passive?) midi filter which bypasses all notes info? Maybe it's possible to make such a midi cable with midi clock only (I doubt, but... )?

Thanks in advance!

Post Reply

Return to “Buchla, EMS & Serge”