Moon 565 Quantizer V3

Moog, Synthesizers.com, MOTM, Modcan, Moon and others..... Go big!

Moderators: lisa, luketeaford, Kent, Joe.

User avatar
hamildad
Super Deluxe Wiggler
Posts: 1147
Joined: Sun Jul 01, 2012 10:46 am
Location: London

Post by hamildad » Fri Dec 07, 2018 12:38 pm

yep thats what I thought it should do... back to gert it goes :(
My Synth Instagram here * My Synth videos here
-
External PSUs and DC jacks are the hallmarks of toys. - Graham Hinton.
-
I am one of the "tiny fraction of a percentage of oversensitive idiots" who feels the name of this site sends the wrong message.
-
This is primarily for melody and historical educational purposes - Analogue Music

User avatar
zeta
Common Wiggler
Posts: 226
Joined: Tue Jul 19, 2011 9:20 am
Location: Eternal weekend

Post by zeta » Wed Dec 12, 2018 6:55 am

hamildad wrote:yep thats what I thought it should do... back to gert it goes :(
Why not try a signal processor in your patch, before.!?
Racks'NTracks ig.welt_am_draht

User avatar
ranix
Super Deluxe Wiggler
Posts: 1760
Joined: Wed Jul 13, 2016 9:39 pm

Post by ranix » Thu Dec 13, 2018 7:47 am

nah its fucked no need to test further

this happens with Moon modules, I have a few fucked up ones myself and Moon has never replied to inquiries about whether or not they are design flaws. Several of my Moon modules have obvious rework bodges.

JohnLRice

Post by JohnLRice » Thu Jan 17, 2019 6:53 pm

I just figured out something that seems like I encountered a year or so ago but I believe I resolved it by rearranging the modules in the case and I was too busy to figure out what actually was going on.

My 565 V3 was creating a lot of false triggers and it turned out that the Q173 Gate Math module to the right off the 565 was radiating some interference and there is a spot on the right side of the 565 v3 PCB that is very sensitive to interference. Moving the Q173 a 1/3 to 1/2 MU away from the 565 stopped the false triggers. So. if you are having similar issues with your own 565 consider what modules or power supply components are to the right or just behind the 565 and move things around to see if it helps?
Image

Here's a couple investigation videos on Instagram:


User avatar
hamildad
Super Deluxe Wiggler
Posts: 1147
Joined: Sun Jul 01, 2012 10:46 am
Location: London

Post by hamildad » Fri Jan 18, 2019 8:54 am

Mines back from Berlin and working fine...

One particular joy, I have had was realizing that the hold on gate function is allowing me to do without a S&H for the moment..

most of my sampling and holding is sequencer steps, so the quantiser does that nicely.
My Synth Instagram here * My Synth videos here
-
External PSUs and DC jacks are the hallmarks of toys. - Graham Hinton.
-
I am one of the "tiny fraction of a percentage of oversensitive idiots" who feels the name of this site sends the wrong message.
-
This is primarily for melody and historical educational purposes - Analogue Music

User avatar
Bowman
Common Wiggler
Posts: 224
Joined: Wed Nov 27, 2013 9:23 pm
Location: Great White North

Post by Bowman » Fri Jan 18, 2019 4:02 pm

JohnLRice wrote:My 565 V3 was creating a lot of false triggers and it turned out that the Q173 Gate Math module to the right off the 565 was radiating some interference and.......
Sheesh, as if figuring out problems with one’s modular wasn’t hard enough. Now we have to worry about the Feng Shui of our modules too. :ripbanana:
"Writing about music is like dancing about architecture" Elvis Costello (by way of Martin Mull)

JohnLRice

Post by JohnLRice » Fri Jan 18, 2019 10:27 pm

Bowman wrote:
JohnLRice wrote:My 565 V3 was creating a lot of false triggers and it turned out that the Q173 Gate Math module to the right off the 565 was radiating some interference and.......
Sheesh, as if figuring out problems with one’s modular wasn’t hard enough. Now we have to worry about the Feng Shui of our modules too. :ripbanana:
:mrgreen:

User avatar
hamildad
Super Deluxe Wiggler
Posts: 1147
Joined: Sun Jul 01, 2012 10:46 am
Location: London

Post by hamildad » Fri Jun 14, 2019 8:03 am

Quick question on this, with the quantiser controller fitted, how do you know what note the quantiser thinks its on?

In Eurorack, the uScale does this by changing the LED when it thinks its on a specific note, and I would use this for OSC tuning, but with this system, I am blind.

I have started transposing to C and then hoping that is forcing the root note, but there is no science behind this... just sounds good.
My Synth Instagram here * My Synth videos here
-
External PSUs and DC jacks are the hallmarks of toys. - Graham Hinton.
-
I am one of the "tiny fraction of a percentage of oversensitive idiots" who feels the name of this site sends the wrong message.
-
This is primarily for melody and historical educational purposes - Analogue Music

JohnLRice

Post by JohnLRice » Fri Jun 14, 2019 8:16 am

Basically you just pick a single setting, like C or what ever, then use a tuner to adjust your VCO so that it is outputting a C. After that what ever note you set the quantizer controller to should give you those notes out of your VCO (in theory at least? :hihi: )

User avatar
Xero
Common Wiggler
Posts: 185
Joined: Sat Oct 27, 2012 12:02 am

Post by Xero » Fri Jun 14, 2019 11:34 pm

ranix wrote:nah its fucked no need to test further

this happens with Moon modules, I have a few fucked up ones myself and Moon has never replied to inquiries about whether or not they are design flaws. Several of my Moon modules have obvious rework bodges.
heh, when i got my 569, one row was flat out screwed up like that, and I inquired about fixing it, although I'd explained that I basically figured out the problem, and he basically just told me my repair was good enough, haha...

I kinda feel like it's a shit happens sort of thing, the boards look modern but some of the soldering looks hand-done for sure on these things, something gets bumped around and a trace cracks off the board, oops, heh....that was basically what seemed to be my case anyway. it's been fine ever since I added a jumper. I'm imagining yours look similar, haha....

I just got a v3 among a bunch of other new moon modules, lol, I'm gonna have a LOT of testing to do. haha.

User avatar
dhergott1
Common Wiggler
Posts: 75
Joined: Wed Jan 06, 2016 11:43 am
Location: Chicago

Re:

Post by dhergott1 » Sat Dec 28, 2019 1:59 pm

Bowman wrote:
Fri Jan 18, 2019 4:02 pm
JohnLRice wrote:My 565 V3 was creating a lot of false triggers and it turned out that the Q173 Gate Math module to the right off the 565 was radiating some interference and.......
Sheesh, as if figuring out problems with one’s modular wasn’t hard enough. Now we have to worry about the Feng Shui of our modules too. :ripbanana:
I'm also researching the 565. I don't have a Q173, but I wonder if other modules can cause the same problem. It seems like a design problem. This type of thing make me lean more towards the OC, even though I only want a quantizer. Any other suggestions for a quantizer for the 569? Or should I just get the 565 and 565D and live with the design issues?

Post Reply

Return to “5U Format Modules”