New Grilles

Modular and other sound devices from BugBrand.

Moderators: Kent, BugBrand

Post Reply
User avatar
batchas
Super Deluxe Wiggler
Posts: 4654
Joined: Wed Nov 09, 2011 2:51 pm

New Grilles

Post by batchas » Mon Dec 10, 2018 2:23 am

I don't remember where I wrote about it but I made a new batch of Grilles (with an "s").
I added MIDI IN on the front panel, so it can be clocked via MIDI.

I never used my BugBrand modular with MIDI, but I thought it might be useful if you use for instance drum machines or a DAW.
This is the kind of thing I did not know how to do earlier. Like with the last Radio Music I made, where I was able to add some more controls (with the help of the forum and of Tom). Now I also know the tools a bit better. Slowly learning...

I show this in the short video:
Start/stop does not work with all the gear I tested.
With my Machinedrum and my Electribe SX the clock is permanent***.
Not a no-go IMHO, but worth mentioning.
With my Beatstep Pro and the DAW (I use Logic and a old MIDISPORT MIDI interface) clock and start/stop go well.

[video][/video]
Link:


Fun with some Autechre beats I have on my Machinedrum while testing for fun:
[video][/video]
Link:


*** I saw an article online saying that Korg uses minijacks on the SQ1 sequencer and the new ElecTribes where sleeve and ring are swaped. So In the back of the Grilles I added a dipswitch to the circuit too, to be able to switch between 2 different MIDI standards. I can't test this though as I have no SQ1 or new electribe, but I can say that the question of start/stop is not related.

User avatar
BananaPlug
Super Deluxe Wiggler
Posts: 2607
Joined: Wed Dec 05, 2007 10:37 pm
Location: PHL USA

New Grilles

Post by BananaPlug » Mon Dec 10, 2018 7:36 am

Always enjoy hearing these. Thanks.
:nana:
(Sounds)--> :eek:

User avatar
lud
Super Deluxe Wiggler
Posts: 1145
Joined: Tue May 05, 2015 2:02 pm
Location: UK

Post by lud » Mon Dec 10, 2018 12:01 pm

Very smart additions Batchas! Is a really useful and cool module

User avatar
batchas
Super Deluxe Wiggler
Posts: 4654
Joined: Wed Nov 09, 2011 2:51 pm

Post by batchas » Fri Dec 14, 2018 6:44 am

As info: at the time I was making both versions of the Grille(s) modules, I did not worried about 10v range (I mainly use a sequencer for accurate control of a pattern at the CV IN and I am setting the CV accordingly). And I also did not have the know-how to change the circuit like I did later on, to accept a -5v/+5v range or output +10v signals.
Which means the Grilles accepts 10v signals but will only take in account a 5v range (negative or positive). So a 10v signal at an input will not harm the module, it will simply be clipped once it reaches the 5v limit.

Now a LPG needs a signal over +5v to be gated. I didn't know. BananaPlug mentionned this in a discussion we had about the signal standards in the BugBrand system. So it means you can set the trig ouput of the Grille(s) to GATE instead of TRIG, it will gate the LPG (I tried), but then logically the gate signal will be less strong, less percussive. I'll show in a video.
If you want a higher gate signal for the LPG (as said everything else can be triggered, gated or clocked), a workaround is to "double" the trig out via a mixer, like the DC mixer present in the LFO/DC mixer module for instance. It does not need to be exactly doubled. Even +7v will work, something higher than +5v I mean.
You can use an attack/decay, but a bit a shame to sacrify one only for this.
Better take a logic "OR" gate, then a +5v at the input means a signal high enough at the output to gate the LPG.

User avatar
batchas
Super Deluxe Wiggler
Posts: 4654
Joined: Wed Nov 09, 2011 2:51 pm

Post by batchas » Fri Jan 11, 2019 12:40 pm

batchas wrote:Now a LPG needs a signal over +5v to be gated. I didn't know.
Here is the LPG gated by Grille (should have taken the Grilles with MIDI IN as I'm in the Grilles thread, but both versions act of course the same).

As mentionned above it's not that Grille(s) cannot gate the LPG, it's just that the gate signal is not as strong as with a module outputing +10v.

Bass drum sound heard in all videos = QuadSine sent to LPG.
[video][/video]
Link:

User avatar
batchas
Super Deluxe Wiggler
Posts: 4654
Joined: Wed Nov 09, 2011 2:51 pm

Post by batchas » Tue Jan 29, 2019 2:36 am

Changing Grilles patterns on the fly >>> FUN :nana:

Grilles is triggering the Radio Music modules (normal trig out) and Tresses (accent out).
Beat: Scrotum Lab Grilles + Radio Music.
Osc: Tresses going through COF filter.
Efx: PT Delay.

[video][/video]
Link:

User avatar
batchas
Super Deluxe Wiggler
Posts: 4654
Joined: Wed Nov 09, 2011 2:51 pm

Post by batchas » Thu Jan 31, 2019 4:15 pm

EDIT: deleted video

User avatar
batchas
Super Deluxe Wiggler
Posts: 4654
Joined: Wed Nov 09, 2011 2:51 pm

Post by batchas » Thu Nov 28, 2019 2:56 pm

IF I have a rhythm sample on Radio Music, then I sync Grilles to it via TAP tempo and use it as main clock.

[video][/video]
Link:

BONUS:
I was testing after mounting to panel and ended with a short jam using clock divisions mode:
[video][/video]
Link:

And here is a longer version if anyone was interested by the previous shorter video. Quite repetitive I admit, but I was focusing on divisions while doing it!
[video][/video]


EDIT: more TAP tempo
[video][/video]
Link:
Last edited by batchas on Sat Nov 30, 2019 7:10 am, edited 1 time in total.

User avatar
Kafgee
Common Wiggler
Posts: 104
Joined: Fri May 16, 2014 3:34 pm
Location: Athens

Post by Kafgee » Fri Nov 29, 2019 2:46 pm

Great module :yay:

gnome666
Common Wiggler
Posts: 118
Joined: Mon Sep 19, 2016 1:26 am

Post by gnome666 » Tue Dec 17, 2019 12:32 am

just received my Grilles in the mail today. THANKS BATCHAS! one of my favorite eurorack modules. Will certainly find its way into many bugbrand patches. only problem now is i need another case as I had to sacrifice my binary block voltage.

heres a simple first run with Grilles opening up an LPG with a Compact VCO fed to it, and pinging one of the filters. Little 4 note sequence running is from La Bestia II.

(dunno how to embed IG videos, but heres a link)

https://www.instagram.com/p/B6KSJ9kBSk- ... hare_sheet

User avatar
soup
Veteran Wiggler
Posts: 559
Joined: Sun Dec 04, 2011 9:14 pm

Re: New Grilles

Post by soup » Thu Jun 04, 2020 3:00 pm

I've been clocking grilles over midi with a machinedrum which works but a few times grilles has ended up in a semi-bricked state where only tempo works and all channels trigger on every clock pulse regardless of knob position and while I can get into the settings menu none of the knobs do anything there either. So far I've been able to get it back to normal. I'm still trying to figure out the cause but my guess is it might not like getting fed clock while it boots? Has anybody else experienced anything similar?

User avatar
batchas
Super Deluxe Wiggler
Posts: 4654
Joined: Wed Nov 09, 2011 2:51 pm

Re: New Grilles

Post by batchas » Fri Jun 05, 2020 1:15 am

soup wrote:
Thu Jun 04, 2020 3:00 pm
I've been clocking grilles over midi with a machinedrum which works but a few times grilles has ended up in a semi-bricked state where only tempo works and all channels trigger on every clock pulse regardless of knob position and while I can get into the settings menu none of the knobs do anything there either. So far I've been able to get it back to normal. I'm still trying to figure out the cause but my guess is it might not like getting fed clock while it boots? Has anybody else experienced anything similar?
Weird.

I tested MIDI extensively with Korg Electribe, DAW and MD, but I'm not using MIDI very much to play. When I use it, it's mainly with the Arturia gear.
I never had the issue you describe, also not when I played with the MD a couple of times (very fast beats, taken from the Autechre preset bank).
As mentionned in one of my old thread, except the fact that the MD won't start/stop the Grilles, compared to the other MIDI masters I tested, all was OK, but also I never booted with the MIDI plugged in.

1- Is the firmware installed on yours the one with clock divisions as 3rd mode?
Nothing different related to MIDI in this firmware version, but just curious.
2- Also, what is the clock resolution set on the Grilles?

Something else the Grille(s) does not like is getting signals at the input while in menu/settings mode, as settings are changed via potentiometer, but this is a remark not related to your post here.
-----------------------------------
Batchas website
Bandcamp page

User avatar
soup
Veteran Wiggler
Posts: 559
Joined: Sun Dec 04, 2011 9:14 pm

Re: New Grilles

Post by soup » Fri Jun 05, 2020 11:55 am

I'm running the regular firmware, whatever version you installed when you sent it out, I've not tried flashing it. I'm not sure of what the clock resolution was at the times it's started acting up. Maybe /2? Clock division doesn't seem to affect midi so it's hard to remember.

I don't know that it's the midi in that's causing this but I only got a mini midi cable somewhat recently and never had any issues before that. I tend to keep things patched up for a little while and everything gets turned on at the same time. Most of the time it works fine so it's really just a wild guess.

Post Reply

Return to “BugBrand Devices”