Website down? - UPDATE - Working again

Modular and other sound devices from BugBrand.

Moderators: Kent, BugBrand

Post Reply
northerntao
Common Wiggler
Posts: 100
Joined: Sun May 31, 2015 9:12 pm
Location: Anchorage

Website down? - UPDATE - Working again

Post by northerntao » Tue Sep 22, 2020 6:37 pm

Can’t reach the website, from the states at least. Anyone else?
C0073E7E-6780-47EC-AE6D-E5F5EB4224A6.png
288F1AB8-1187-4257-9ACB-64643AC7895F.png
Last edited by northerntao on Tue Sep 22, 2020 7:17 pm, edited 1 time in total.

User avatar
hollunderkurve
Common Wiggler
Posts: 104
Joined: Mon Nov 18, 2019 8:10 pm
Location: NY Woods
Contact:

Re: Website down?

Post by hollunderkurve » Tue Sep 22, 2020 6:58 pm

just worked for me....

User avatar
BananaPlug
Super Deluxe Wiggler
Posts: 2669
Joined: Wed Dec 05, 2007 10:37 pm
Location: PHL USA

Re: Website down?

Post by BananaPlug » Tue Sep 22, 2020 7:07 pm

Fine here
(Sounds)--> :eek:
Misconstrued comments taken out of context may offend some readers

northerntao
Common Wiggler
Posts: 100
Joined: Sun May 31, 2015 9:12 pm
Location: Anchorage

Re: Website down? - UPDATE - Working again

Post by northerntao » Tue Sep 22, 2020 7:18 pm

Refreshed again and it worked. Probably just a fluke.

User avatar
BugBrand
Knowledge of Bugs
Posts: 7408
Joined: Tue Jul 15, 2008 11:59 am

Re: Website down? - UPDATE - Working again

Post by BugBrand » Wed Sep 23, 2020 1:03 am

No, seemed like some outage yesterday (email too) - changed host when the new site went up so I need to check what was up..

edit - just heard from the hosts - DDoS attack on them, but hopefully sorted now.

User avatar
Kattefjaes
Ultra Wiggler
Posts: 884
Joined: Thu Dec 12, 2019 9:47 am
Location: UK

Re: Website down? - UPDATE - Working again

Post by Kattefjaes » Wed Sep 23, 2020 6:40 am

BugBrand wrote:
Wed Sep 23, 2020 1:03 am
No, seemed like some outage yesterday (email too) - changed host when the new site went up so I need to check what was up..

edit - just heard from the hosts - DDoS attack on them, but hopefully sorted now.
At the time of writing, I can't resolve bugbrand.co.uk. It's not just my nameservers, either, various public nameservers can't either, here's google's lookup:

https://dns.google/query?name=www.bugbr ... nssec=true
Result for www.bugbrand.co.uk/A with DNSSEC validation and with DNSSEC detail:

Code: Select all

{
  "Status": 2,
  "TC": false,
  "RD": true,
  "RA": true,
  "AD": false,
  "CD": false,
  "Question": [
    {
      "name": "www.bugbrand.co.uk.",
      "type": 1
    }
  ],
  "Additional": [],
  "Comment": "Resolution failure. Please check https://intodns.com/www.bugbrand.co.uk"
}
Looks like it's still happening...

ns0.unlimited.uk.net.
Server Timed out...
ns1.unlimited.uk.net.
Server Timed out...

So not bugbrand's fault, and probably no reason to panic- just some scumbags trying to shake down a hosting provider, probably for protection money. This too shall pass.

User avatar
BugBrand
Knowledge of Bugs
Posts: 7408
Joined: Tue Jul 15, 2008 11:59 am

Re: Website down? - UPDATE - Working again

Post by BugBrand » Wed Sep 23, 2020 12:36 pm

Yeah, they've had further issues it seems, though hopefully things are generally working.
(I know very little about the tech)

Also slightly unsure whether some email replies are going astray as I just heard from someone who said they'd not had a reply from me when I had replied!

User avatar
BugBrand
Knowledge of Bugs
Posts: 7408
Joined: Tue Jul 15, 2008 11:59 am

Re: Website down? - UPDATE - Working again

Post by BugBrand » Thu Sep 24, 2020 4:35 am

Strange on the email front ---- webmaster showed me how to check delivery & saw that the email(s) that didn't arrive had certainly appeared to go through fine (ie. accepted by the receiving address). Argh, strangeness - makes me a bit worried!

User avatar
BananaPlug
Super Deluxe Wiggler
Posts: 2669
Joined: Wed Dec 05, 2007 10:37 pm
Location: PHL USA

Re: Website down? - UPDATE - Working again

Post by BananaPlug » Thu Sep 24, 2020 9:49 am

You might find this helpful.
https://downforeveryoneorjustme.com/
:nana:
(Sounds)--> :eek:
Misconstrued comments taken out of context may offend some readers

User avatar
BugBrand
Knowledge of Bugs
Posts: 7408
Joined: Tue Jul 15, 2008 11:59 am

Re: Website down? - UPDATE - Working again

Post by BugBrand » Thu Sep 24, 2020 10:10 am

BananaPlug wrote:
Thu Sep 24, 2020 9:49 am
You might find this helpful.
https://downforeveryoneorjustme.com/
:nana:
Weirdly I tried that just now & it said the site WAS down...!

northerntao
Common Wiggler
Posts: 100
Joined: Sun May 31, 2015 9:12 pm
Location: Anchorage

Re: Website down? - UPDATE - Working again

Post by northerntao » Thu Sep 24, 2020 2:25 pm

Yes, currently down for me as well. Definitely looks like a DNS issue. DDOS or something

Josh

Post Reply

Return to “BugBrand Devices”