Behringer clone of SH-101? MS-101

Any music gear discussions that don't fit into one of the other forums.

Moderators: luketeaford, Joe., lisa, Kent

Post Reply
fattyparts
Common Wiggler
Posts: 150
Joined: Tue Sep 25, 2012 1:30 pm

Post by fattyparts » Thu May 09, 2019 4:35 am

can anyone please upload the firmware previous to the one on their website? i'm having issues with the one currently available. thanks

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Thu May 09, 2019 6:56 am

[video][/video]

A quick run through the 101 Arp Function...

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Thu May 09, 2019 7:50 am

[video][/video]

Another short video on the sequencer live performance tricks

fattyparts
Common Wiggler
Posts: 150
Joined: Tue Sep 25, 2012 1:30 pm

Post by fattyparts » Thu May 09, 2019 8:46 am

man, thanks for all these videos. the sequencer is super dope, just difficult to remember all these button knob combos. another tip is you can clock divide the sequencer easypeezy using the tempo knob when slaved

jompy
Learning to Wiggle
Posts: 15
Joined: Wed Jan 06, 2016 4:33 pm

Post by jompy » Thu May 09, 2019 4:37 pm

fattyparts wrote:can anyone please upload the firmware previous to the one on their website? i'm having issues with the one currently available. thanks
I've had Uli and Chen on the case for the last few days. What I've found that worked for me is deleting the driver and letting your computer get a new driver.

The sysex currently on the website works but you need to do a few bits to get it to work.

I used a utility called Bome sendSX and I lowered the delay time to 300ms and the buffer at 1040.

I then sent the first string of the sysex as it's own message F0 00 20 32 00 01 02 03 30 F7. This puts the 101 into some sort of update mode and gets it ready for the rest of the sysex which you can now transfer.

If successful you should have some sort of function. The sequencer and arp should work as you would expect them to. Mine was massively out of tune. D was playing as A# and beyond the tuning knob range.


The internal CV tuning is easy enough to do. I've not tried the rest of the CV tuning as I've not seen my multimeter for years so i need to get a new one.


Image

fattyparts
Common Wiggler
Posts: 150
Joined: Tue Sep 25, 2012 1:30 pm

Post by fattyparts » Thu May 09, 2019 5:03 pm

They sent me a new beta today but the midi wasn’t working so I went back to the current update and managed to get it working after trying numerous times. The problem I had was I assumed I could just use the same Berlinger Updater to load the new sysex file, however i now realise you have to use the updater that comes with the new firmware . No idea why it’s that way as I assumed it’s just a sysex dumping program.

Anyway, all is working now, however my filter sounds different from my replacement unit. I might try the calibration procedure you mentioned to see if that makes a difference. Starting to doubt myself, thinking something might be wrong? The filter still sounds pretty good, but I felt there were more sweet spots on the ms101 I sent back

jompy
Learning to Wiggle
Posts: 15
Joined: Wed Jan 06, 2016 4:33 pm

Post by jompy » Fri May 10, 2019 5:54 am

Image

These are the guidelines for the rest of the CV tuning.

[/img]

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Fri May 10, 2019 8:57 am

[video][/video]

Used the Toraiz Squid to sequence the 101 and used the Squid Performance features to change up the sequence.

User avatar
Shledge
Super Deluxe Wiggler
Posts: 3029
Joined: Sun Jul 10, 2016 5:47 pm
Location: UK

Post by Shledge » Fri May 10, 2019 8:58 am

kl

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Sun May 12, 2019 4:14 am

[video][/video]

MS-101 Raw waveforms with filter and res applied

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Mon May 13, 2019 6:45 am

[video][/video]

A short video showing the effects of patching Keyboard Velocity out Cv to VCF in CV.

I'm working on the assumption this is not spam and is relevant to the thread as I have a couple of knobs following me about claiming my posts are spam! FFS!

User avatar
Shledge
Super Deluxe Wiggler
Posts: 3029
Joined: Sun Jul 10, 2016 5:47 pm
Location: UK

Post by Shledge » Mon May 13, 2019 7:12 am

They're starting to get kind of spammy, tbh.

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Mon May 13, 2019 7:29 am

Shledge wrote:They're starting to get kind of spammy, tbh.
K, I'll stop sharing vids on the forums :tu: I think it's probably I have a tendency to create loads of music as I use it to relax, I'll wind it in :mrgreen:

fattyparts
Common Wiggler
Posts: 150
Joined: Tue Sep 25, 2012 1:30 pm

Post by fattyparts » Tue May 14, 2019 12:15 pm

Sounds From The Shed wrote:
Shledge wrote:They're starting to get kind of spammy, tbh.
K, I'll stop sharing vids on the forums :tu: I think it's probably I have a tendency to create loads of music as I use it to relax, I'll wind it in :mrgreen:
please keep sharing videos, i really enjoy them, and they're of course useful to anyone thinking of buying a MS101!

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Tue May 14, 2019 3:57 pm

fattyparts wrote:
Sounds From The Shed wrote:
Shledge wrote:They're starting to get kind of spammy, tbh.
K, I'll stop sharing vids on the forums :tu: I think it's probably I have a tendency to create loads of music as I use it to relax, I'll wind it in :mrgreen:
please keep sharing videos, i really enjoy them, and they're of course useful to anyone thinking of buying a MS101!
Ok then :hihi:

[video][/video]

Here's the MS-101 sequenced by a Toraiz Squid and accompanied by a DJS 1000 :tu:

User avatar
Unborn Gore
Common Wiggler
Posts: 243
Joined: Mon Mar 21, 2016 1:22 pm
Location: Salt Lake City

Post by Unborn Gore » Tue May 14, 2019 8:11 pm

Please continue to share. That’s what this thread is for, for chrisakes.

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Thu May 16, 2019 11:54 pm

Unborn Gore wrote:Please continue to share. That’s what this thread is for, for chrisakes.
:tu:

I used the MS-101 for the arp sound in this one, again not traditional 101 sounds as thats not what I bought it for but I think this shows it can do more than just acid type sounds:

[video][/video]

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Fri May 17, 2019 7:05 am

[video][/video]

Eurovision Weekend so time for some cheese!!!!

MS-101 Think's it's Sexy :love:

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Sat May 18, 2019 2:35 am

[video][/video]

A quick guide to updating the MS-101 Firmware on Mac OSX

fattyparts
Common Wiggler
Posts: 150
Joined: Tue Sep 25, 2012 1:30 pm

Post by fattyparts » Sat May 18, 2019 2:43 am

thanks again, will watch in a bit. not sure i want to update though as the release notes state,

"Sequencer response to external sync was not configurble

This is now configurable.
F0 00 20 32 00 01 02 1D 01 F7 -- Activate F0 00 20 32 00 01 02 1D 00 F7 -- Deactivate"

so in order to activate / deactivate sequencer clock control i have to fire a command? any idea how i can do this via OS? sounds like a royal pain in the ass tbf.

fattyparts
Common Wiggler
Posts: 150
Joined: Tue Sep 25, 2012 1:30 pm

Post by fattyparts » Sat May 18, 2019 2:56 am

after the update is the sequencer default mode on or off when slaved via midi?

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Sat May 18, 2019 2:58 am

fattyparts wrote:after the update is the sequencer default mode on or off when slaved via midi?
Haven't tested it yet, I literally just shot this video as I updated this morning, I'm fighting a bad hang-over at the moment so will test it later when I'm suffering less :tu:

fattyparts
Common Wiggler
Posts: 150
Joined: Tue Sep 25, 2012 1:30 pm

Post by fattyparts » Sat May 18, 2019 3:16 am

if the new update is based on the previous beta, i suspect default sequencer slave mode will be off. i assumed at the time of testing the beta version midi wasn't working; so i dropped back down to the previous firmware.
makes sense after reading the latest release notes. i like using the sequencer, unless i can turn it on and off without the need of a computer i don't think i'll bother updating

Sounds From The Shed
Veteran Wiggler
Posts: 745
Joined: Thu Jun 01, 2017 12:10 pm

Post by Sounds From The Shed » Sat May 18, 2019 3:48 am

fattyparts wrote:if the new update is based on the previous beta, i suspect default sequencer slave mode will be off. i assumed at the time of testing the beta version midi wasn't working; so i dropped back down to the previous firmware.
makes sense after reading the latest release notes. i like using the sequencer, unless i can turn it on and off without the need of a computer i don't think i'll bother updating
I always sequence it via CV so the Start/Stop isn't an issue

fattyparts
Common Wiggler
Posts: 150
Joined: Tue Sep 25, 2012 1:30 pm

Post by fattyparts » Sat May 18, 2019 4:22 am

it's still a killer synth despite a few teething issues. Berhinger is you're listening, i don't want to have to fire F-commands to turn features on and off.

Post Reply

Return to “General Gear”