I repaired an old drum machine and made a video. More?

Any music gear discussions that don't fit into one of the other forums.

Moderators: Kent, Joe., luketeaford, lisa

äggmedskägg
Common Wiggler
Posts: 67
Joined: Tue Mar 14, 2017 2:09 pm

Re: I repaired an old drum machine and made a video. More?

Post by äggmedskägg » Mon Mar 23, 2020 1:11 am

Wow, that's certainly an unusual solution. I looked at the circuitry, and the bits that are there to help charge the battery is on the other board, but I guess this must work anyway.

Does your OSCar have MIDI? I can't see how the MIDI daughter board would fit with that battery there...

äggmedskägg
Common Wiggler
Posts: 67
Joined: Tue Mar 14, 2017 2:09 pm

Re: I repaired an old drum machine and made a video. More?

Post by äggmedskägg » Mon Mar 23, 2020 1:12 am

And on the topic of videos, I finished my OSCar repair, despite getting "help" from professionals.

I might finish some half done videos I have lying around, but that's it, I only get 50-60 views per video, and it's not enough to keep me motivated. :-)


äggmedskägg
Common Wiggler
Posts: 67
Joined: Tue Mar 14, 2017 2:09 pm

Re: I repaired an old drum machine and made a video. More?

Post by äggmedskägg » Sat Apr 18, 2020 7:32 am

I'm not able to get my OSCar to sync to anything, neither via MIDI nor the trigger input.

I have a vague feeling I did it once in 2002 or so. The manual is unhelpful. Anyone know the trick?

Edit: Yes, the trick is to NOT use a TR-909 as the clock source. Maybe it doesn't send Start/stop? I don't know, didn't work anyway, with my RY-30 it works fine.

äggmedskägg
Common Wiggler
Posts: 67
Joined: Tue Mar 14, 2017 2:09 pm

Re: I repaired an old drum machine and made a video. More?

Post by äggmedskägg » Sat Apr 25, 2020 11:47 pm

I wasn't planning on doing the 909 anytime yet, but while trying to sync the OSCar from it, I realized the snare drums and hi hats had stopped working.

So I opened it up:


Post Reply

Return to “General Gear”