ES-3 + ES-6 - Weird voltages?

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
vanita5
Learning to Wiggle
Posts: 4
Joined: Sat Jul 18, 2020 11:35 pm

ES-3 + ES-6 - Weird voltages?

Post by vanita5 » Thu Apr 08, 2021 2:45 am

Hello all,

I finally got my ES-6 delivered this week to pair with my ES-3 sitting in its box for months, waiting to replace my ES-9.
Connected both via ADAT with a Focusrite Scarlett 18i20.

Did a quick test by sending audio from Ableton into my system, through a filter and back into ableton. Seemed to work as expected!

Now yesterday I loaded up VCV Rack trying to get a simple sequence going, but had problems getting the ES Voice Controller to calibrate. The pitch jumped from low to high and the calibration curve looked kinda glitched. Never had problems doing this with my ES-9...

So after some testing I found out, that the ES-3 puts out roughly about twice the voltage I want it to. Also at around 3-5V (sorry, at work right now, can't remember exact voltages) it switches from +10V to -10V.

Is this a problem with my sound interface?
I made sure everything is on 44.1kHz and I don't see any other setting in Focusrite Control that might fix this behavior.

Or is it working as expected and I use it wrong somehow? :waah:


Edit: Forgot to mention, that ES-3 outputs also behave weird. I think ADAT output 1.1 was output 2 and ADAT 1.2 was output 1?


tl;dr ES-3 puts out roughly twice the voltage, flipping from positive to negative voltage when I want to put out more than ~5V.

User avatar
os
Super Deluxe Wiggler
Posts: 14926
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: ES-3 + ES-6 - Weird voltages?

Post by os » Thu Apr 08, 2021 3:21 am

Do all 8 outputs behave the same?

Which version of ES-3 is it?

vanita5
Learning to Wiggle
Posts: 4
Joined: Sat Jul 18, 2020 11:35 pm

Re: ES-3 + ES-6 - Weird voltages?

Post by vanita5 » Thu Apr 08, 2021 3:25 am

I have only tested 2 outputs and they behaved the same. Can do some more tests later after work.

It's the ES-3 mk4.

User avatar
os
Super Deluxe Wiggler
Posts: 14926
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: ES-3 + ES-6 - Weird voltages?

Post by os » Thu Apr 08, 2021 3:30 am

Please do. I can think of one explanation if all 8 outputs are the same.

vanita5
Learning to Wiggle
Posts: 4
Joined: Sat Jul 18, 2020 11:35 pm

Re: ES-3 + ES-6 - Weird voltages?

Post by vanita5 » Thu Apr 08, 2021 5:38 am

Alright, I gathered some data.

I tested this on all 8 outputs and they behave exactly the same. Voltage is doubled on the ES-3 jacks.
Breaking point is 5V from VCV, where ES-3 flips from 10V to -10V. Increasing up to 10V in VCV makes the ES-3 go from -10V to 0V.

This kinda makes sense to me, as the module shouldn't output more than 10V, but why is the signal twice as strong in the first place?

Regarding the output mapping, always a pair of outputs seem to be switched. This is true for Ableton and VCV:

ADAT 1.1 -> Output 2
ADAT 1.2 -> Output 1
ADAT 1.3 -> Output 4
ADAT 1.4 -> Output 3
ADAT 1.5 -> Output 6
ADAT 1.6 -> Output 5
ADAT 1.7 -> Output 8
ADAT 1.8 -> Output 7

User avatar
os
Super Deluxe Wiggler
Posts: 14926
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: ES-3 + ES-6 - Weird voltages?

Post by os » Thu Apr 08, 2021 5:46 am

This is consistent with the ES-3's DAC using the wrong digital audio mode (i2s instead of LJ, if you're interested). I.e. there's a fault resulting in the hardware not being put into the right mode.

Was this module bought new?

vanita5
Learning to Wiggle
Posts: 4
Joined: Sat Jul 18, 2020 11:35 pm

Re: ES-3 + ES-6 - Weird voltages?

Post by vanita5 » Thu Apr 08, 2021 6:09 am

Wow, I fixed it... by loosening one screw. Could have been a short because the module just fits in my case, even though it wasn't tight at all.
I will put some standoff screws in between, hope that will fix it permanently.

Interesting, is i2s the default mode of the DAC?

The module was brand new, I just hope I didn't break anything in case it was actually shorted the whole time.

Thank you so much for your help, os!

Post Reply

Return to “Expert Sleepers”