Disting Feature Requests

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
User avatar
Kattefjaes
Common Wiggler
Posts: 150
Joined: Thu Dec 12, 2019 9:47 am
Location: UK

Re: Disting Feature Requests

Post by Kattefjaes » Fri Feb 21, 2020 4:27 pm

The I1 algorithm is fun, but I seem to only be able to select between one of about three wavs with Z. If I have a directory of 100 or so samples, is there any way I can wander between them? I want that "radio station" feel with lots of sources for longform generative stuff...

If not, would it be feasible to have an algorithm like I1, but where the Z was a trigger that just advanced to the next sample in the directory, returning to the first if we're playing the last? Optionally, it'd be amazing if there was a parameter associated with the trigger that let you choose between next or a random sample too- that'd make it even more useful.

User avatar
os
Super Deluxe Wiggler
Posts: 12419
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Disting Feature Requests

Post by os » Sat Feb 22, 2020 6:32 am

Z should give you access to all the samples in the folder. Bear in mind that the Z CV is added with the Z knob. If the knob is, say, fully clockwise then a positive CV into Z will have almost no effect.

User avatar
Kattefjaes
Common Wiggler
Posts: 150
Joined: Thu Dec 12, 2019 9:47 am
Location: UK

Re: Disting Feature Requests

Post by Kattefjaes » Sat Feb 22, 2020 7:34 am

os wrote:
Sat Feb 22, 2020 6:32 am
Z should give you access to all the samples in the folder. Bear in mind that the Z CV is added with the Z knob. If the knob is, say, fully clockwise then a positive CV into Z will have almost no effect.
It doesn't. I tried with Z all the way anticlockwise, in the middle and clockwise. What's the voltage range? For the sake of simplicity, I tried feeding it some different waves from an oscillator (Dixie 2+) in LFO mode at about 0.5-2Hz. I also tried running the oscillator output through channel 2 of a Maths (and back out of the direct channel output) so I could modify the voltage a bit.

I wonder what I'm doing wrong, do I need a playlist for I1? I assumed not. I'm running 4.14.1, there's a single directory on the card and it contains 99 wavs currently, I believe they're all 44.1kHz 16 bit mono. The first three play just fine, but I can't select others.

(Happy to PM you a link to a zip of the contents, if you suspect the files, but I suspect something more basic.)

User avatar
os
Super Deluxe Wiggler
Posts: 12419
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Disting Feature Requests

Post by os » Sat Feb 22, 2020 11:00 am

Try I-4, where you select the sample with a parameter. It's easier then to see which one you've chosen and how many it thinks there are.

User avatar
wickfut
Common Wiggler
Posts: 79
Joined: Tue Mar 06, 2018 9:27 am
Location: here I am!

Re: Disting Feature Requests

Post by wickfut » Sat Feb 22, 2020 11:58 am

tempo synced gate rachets?

User avatar
Kattefjaes
Common Wiggler
Posts: 150
Joined: Thu Dec 12, 2019 9:47 am
Location: UK

Re: Disting Feature Requests

Post by Kattefjaes » Sat Feb 22, 2020 12:30 pm

os wrote:
Sat Feb 22, 2020 11:00 am
Try I-4, where you select the sample with a parameter. It's easier then to see which one you've chosen and how many it thinks there are.
I-4 can see 0-3, rather than 0-2, oddly.

Edit:

Wondering if my (6 weeks old) Disting might be faulty. I tried formatting and copying the directory onto a Sandisk Ultra 32GB (one which works fine in Gopros and Raspberry Pis) and the Disting just becomes unresponsive when I put it in. If I boot with it in, I just get a black screen after the firmware message.

User avatar
os
Super Deluxe Wiggler
Posts: 12419
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Disting Feature Requests

Post by os » Sun Feb 23, 2020 4:18 am

The second thing sounds like you've not formatted the card correctly.

For the first thing, zip up & send the samples and I'll work out why you only see 3 of the 99.

User avatar
Kattefjaes
Common Wiggler
Posts: 150
Joined: Thu Dec 12, 2019 9:47 am
Location: UK

Re: Disting Feature Requests

Post by Kattefjaes » Sun Feb 23, 2020 4:48 am

os wrote:
Sun Feb 23, 2020 4:18 am
The second thing sounds like you've not formatted the card correctly.

For the first thing, zip up & send the samples and I'll work out why you only see 3 of the 99.
Hmm, what do you recommend? As per the manual, I just formatted it FAT32 with windows. I left it on the default 16KB blocksize it selected. There are no no other partitions on the card, and it's using MBR rather than GPT layout. I reformatted it yesterday, prior to posting, in case there was anything weird with the format, copied the files on, so it's actually freshly formatted too.

I have the samples zipped up, I shall PM you a link, thanks!

Post Reply

Return to “Expert Sleepers”