Crackling sound ES9

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
progerik
Learning to Wiggle
Posts: 6
Joined: Thu Sep 19, 2019 3:11 pm
Location: San Diego

Crackling sound ES9

Post by progerik » Sun Nov 03, 2019 5:51 pm

Anybody is experiencing crackling sound when using the es9 ?
all my levels are green, using latest driver and firmware but I am getting poping/crackling sound from both the headphones and main output.
any suggestion what I could do to fix it ?
thanks

User avatar
os
Super Deluxe Wiggler
Posts: 12537
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Mon Nov 04, 2019 4:14 am

I assume you're on Windows since you mention a driver.

Another user had problems with the driver, and instead installed asio4all and used the ES-9 through that. Could you give that a try?

Togi
Learning to Wiggle
Posts: 2
Joined: Wed Oct 23, 2019 7:27 am
Location: Germany

maybe a similar problem

Post by Togi » Thu Nov 07, 2019 8:11 am

I got a really weird occur with mac. My ES-9 giving a beep with every Light turned on on my Xone K:2.. the ES-9 is giving also more noise when my audio interface is connected.. I think its from some voltages, but how this can be solved?

This problem just occures with audio inputs from synths, not eurorack modules.

User avatar
os
Super Deluxe Wiggler
Posts: 12537
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Thu Nov 07, 2019 8:27 am

Are you using the ES-9 & Xone:K2 both as audio interfaces at the same time?

When you say 'beep', what do you mean exactly? Is it noise, or an actual tone? Perhaps a ground loop because of the USB connections?

progerik
Learning to Wiggle
Posts: 6
Joined: Thu Sep 19, 2019 3:11 pm
Location: San Diego

Post by progerik » Thu Nov 07, 2019 2:28 pm

I install asio4all but still crackling...

User avatar
os
Super Deluxe Wiggler
Posts: 12537
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Fri Nov 08, 2019 3:38 am

Did you also uninstall the Expert Sleepers driver?

What are your system details?

Togi
Learning to Wiggle
Posts: 2
Joined: Wed Oct 23, 2019 7:27 am
Location: Germany

ES-9 bleeps

Post by Togi » Fri Nov 08, 2019 9:25 am

Hey os, thanks for answering so fast!

It could be a ground loop. I'm not using the K2 as an interface, just as controller.
I have something like a visual midi clock (i send midi notes to the K2 to get lights like a clock). Every input I'm using as normal audioinput (no modules, rather a moog minitaur and a nordlead) are giving audio feedback for every light thats getting on (green lights are louder than red lights). Moreover I get sometimes audio feedback for midi notes, going into the nordlead and when i connect my midi interface it gives an extra backgroundnoise.
The blackgroundnoise is like every noise and the bleeps from the lights are really bleeps, kind of a tone.

This problem not occurs with modules like plaits or clouds.

Also I have a generally question to the build in audio converters. I'm comparing the sound of the ES-9 with my Scarlett 18i8 and its really different. Right now I don't know if i really like the difference. Its more punchy and there are more highs. But I want to use the ES-9 also as a studio interface but right now I dont know, if the sound is equal to normal studio interfaces (this perfect compromise between live and studio was my purchase decision). Are the quality of the ES-9 converters on a same level. Because I was planning to sell my Saffire, but right now it seems to there are differences in sound (quality?).

Thank you for your support!

User avatar
os
Super Deluxe Wiggler
Posts: 12537
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Mon Nov 11, 2019 11:32 am

The odd noises are mysterious, but it does feel like a grounding issue to me.

The ES-9 uses high quality converters. I'm sure it has a 'different' sound but that will be entirely subjective.

progerik
Learning to Wiggle
Posts: 6
Joined: Thu Sep 19, 2019 3:11 pm
Location: San Diego

Post by progerik » Mon Nov 11, 2019 10:22 pm

I got the latest ASIOALL v2 with ableton 10 for the audio device and it seems to have fixed it ! :) the previous version of asioall made no difference but this one did :)

Post Reply

Return to “Expert Sleepers”