Dead ES-3mk4. Service manual/schematic or test points to check?

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Tue Dec 31, 2019 9:33 am

I took my Expert Sleepers modules out of my case recently to stick them into a case that would be a “home only” case. I went to hook them up again for the first time in a while, and now it seems sorta dead.

Even before I took it out of my main case, I noticed that output 3 was always lit up slightly, even with nothing happening on the DAW side. It would be like that upon power up.

Now I get no blinking lights at all upon power up, but now output 3 is dimly lit red (was blue before) and 4-8 are all VERY dimly lit blue.

I took it out of the rack and brought it over to my bench to check some voltages. Everything seems fine at the power input, and the voltages labelled on the header that connects to the LED/ADAT input board all seem fine. Are there any other test points to check to see what could have died on this thing? Any schematic available?

EDIT: title said ES-5mk4, changed to ES-3mk4.
Last edited by DJMaytag on Mon Jan 06, 2020 11:20 am, edited 1 time in total.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
os
Super Deluxe Wiggler
Posts: 12576
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Dead ES-5mk4. Service manual/schematic or test points to check?

Post by os » Mon Jan 06, 2020 10:32 am

Are we talking about an ES-3?

User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-5mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Mon Jan 06, 2020 11:19 am

os wrote:
Mon Jan 06, 2020 10:32 am
Are we talking about an ES-3?
Oops. Yeah, that’s supposed to be ES-3mk4 in the title.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
os
Super Deluxe Wiggler
Posts: 12576
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by os » Mon Jan 06, 2020 11:31 am

Are you getting the ADAT sync LED when the ADAT is connected?

User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Mon Jan 06, 2020 2:12 pm

os wrote:
Mon Jan 06, 2020 11:31 am
Are you getting the ADAT sync LED when the ADAT is connected?
No.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
os
Super Deluxe Wiggler
Posts: 12576
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by os » Tue Jan 07, 2020 3:54 am

Sounds pretty dead then.

User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Tue Jan 07, 2020 11:16 am

os wrote:
Tue Jan 07, 2020 3:54 am
Sounds pretty dead then.
Would it be unusual for the 78M33 regulator to be crazy hot to the touch?
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs


User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Tue Jan 07, 2020 11:27 am

os wrote:
Tue Jan 07, 2020 11:18 am
Yes.
Would this be a suitable replacement part?

https://www.mouser.com/ProductDetail/Te ... oaa0LIk%3D

I’m only measuring 0.25V on the output of that regulator.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
os
Super Deluxe Wiggler
Posts: 12576
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by os » Wed Jan 08, 2020 5:49 am

That's the exact part used.

User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Wed Jan 08, 2020 8:49 am

os wrote:
Wed Jan 08, 2020 5:49 am
That's the exact part used.
Awesome. Thanks!
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Fri Jan 17, 2020 1:47 pm

AB419354-B970-4A86-80CB-8F0AA0C9FB72.jpeg
New IC2 VR is still getting hot. Following down the path... I see this cap (C8) looks bad, and I’m getting a short between them leads when checking for continuity. Is this expected, and is there anything else I should be checking for potential problems downstream of the VR and/or this cap?
You do not have the required permissions to view the files attached to this post.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
os
Super Deluxe Wiggler
Posts: 12576
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by os » Fri Jan 17, 2020 2:06 pm

You shouldn't get a short between power rails. Try removing the cap.

No need to replace until you've found the short.

User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Fri Jan 17, 2020 2:24 pm

Just to be clear... I’m getting a short between the caps leads, as well as between each side and the ground pins on the power header.

Removing the cap will determine if the cap is shorted, or tell me if there’s a short somewhere else down the line?
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Fri Jan 17, 2020 6:58 pm

Removed that cap, but there’s still a short between the pads. What value cap was that that I removed? I broke a lead off while removing it.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
os
Super Deluxe Wiggler
Posts: 12576
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by os » Sat Jan 18, 2020 6:36 am

10uF, part number EXV106M025A9BAA.

User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Fri Feb 21, 2020 1:44 pm

Bit the bullet and bought another ES-3mk4. Will come back to this later when I have time. DIY Eurorack build & synth restoration backlog is getting loooooooooong.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
DJMaytag
Ultra Wiggler
Posts: 773
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Re: Dead ES-3mk4. Service manual/schematic or test points to check?

Post by DJMaytag » Tue Feb 25, 2020 11:59 am

os wrote:
Mon Jan 06, 2020 11:31 am
Are you getting the ADAT sync LED when the ADAT is connected?
It turns out that I had a bad fiber optic cable... A new ES-3mk4 arrived, and I had to flip optical cables to determine the cable wasn’t work (despite a red light at the end, regardless of how I had them flipped). New one is working fine now, and the old one lights up for ADAT sync.

However... there’s still a problem with the 3.3V line, as I’m testing continuity to ground from the “+3V3A” point on the board bridge. I’m not getting any issues to ground on the other PCB, the one with the ADAT IO and voltage regulators.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

Post Reply

Return to “Expert Sleepers”