Usamo plugin crashes my Ableton

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
GZHN89
Learning to Wiggle
Posts: 7
Joined: Wed Jan 08, 2020 7:15 am

Usamo plugin crashes my Ableton

Post by GZHN89 » Wed Jan 08, 2020 2:44 pm

I tried reinstalling Ableton but still no luck. During scanning of vst2's Ableton keeps crashing. I dont understand it. why does this happen?

User avatar
os
Super Deluxe Wiggler
Posts: 12419
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Usamo plugin crashes my Ableton

Post by os » Thu Jan 09, 2020 4:02 am

Have you installed the iLok software?
https://www.ilok.com/#!license-manager

GZHN89
Learning to Wiggle
Posts: 7
Joined: Wed Jan 08, 2020 7:15 am

Re: Usamo plugin crashes my Ableton

Post by GZHN89 » Thu Jan 09, 2020 6:15 am

os wrote:
Thu Jan 09, 2020 4:02 am
Have you installed the iLok software?
https://www.ilok.com/#!license-manager
I finally got the USAMO working, my hardware is ALMOST perfectly in sync with my DAW. I think I have to offset it a couple of ms. I have an external audio effect in my chain after the USAMO plugin. What is the most wise thing to do now? Change the offset on the external audo fx plugin or change it in the USAMO vst?

And the most important question now is.. everything is begin clocked now with the USAMO but I also want to sequence my 2 mono synths with ableton that are on midi channel 8 and 6..How do I setup ableton so that I can send midi notes to 8 and 6 through the USAMO??? Do I have to use multiple instances of the Usamo plugin??

User avatar
os
Super Deluxe Wiggler
Posts: 12419
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Usamo plugin crashes my Ableton

Post by os » Thu Jan 09, 2020 6:20 am

Change the offset in the External Audio Effect device.

Don't use multiple instances of the plug-in. Use extra MIDI tracks and route their outputs to the plug-in.

GZHN89
Learning to Wiggle
Posts: 7
Joined: Wed Jan 08, 2020 7:15 am

Re: Usamo plugin crashes my Ableton

Post by GZHN89 » Thu Jan 09, 2020 7:43 am

os wrote:
Thu Jan 09, 2020 6:20 am
Change the offset in the External Audio Effect device.

Don't use multiple instances of the plug-in. Use extra MIDI tracks and route their outputs to the plug-in.
Yessss thank you very much for the fast response and service.
I got everything working now except for the offset/delay settings.. all my hardware is maybe like 10/15 ms too late on the grid. I tried adjusting the "hardware latency" amount in the external audio fx device on the usamo track but it doesnt do anything. I have all the audio of my hardware coming into it's own audio channel in Ableton. I'm using the external audio fx plugin on every track for monitoring. They are all aprox 10ms too late.. Is there another way to change the delay/offset?

User avatar
os
Super Deluxe Wiggler
Posts: 12419
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Usamo plugin crashes my Ableton

Post by os » Thu Jan 09, 2020 7:48 am

There's some voodoo regarding whether Live uses the External Audio Effect offset or not, depending on your monitoring settings, and whether the External Audio Effect is set to receive audio back from the hardware or not.

Post Reply

Return to “Expert Sleepers”