FH-2 Digitone midi overflow problem

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
1-Post Wiggler
Posts: 1
Joined: Tue Jan 28, 2020 5:02 am

FH-2 Digitone midi overflow problem

Post by PaulAI » Tue Jan 28, 2020 3:30 pm


I just got an FH-2, and I'm having issues sending proper midi from my digitone to the FH-2.
The configuration works just fine with the app, the only problem is that I get the" MIDI host send queue overflow" message from time to time or the module just gets blocked in it's last state.

Works just fine with my beatstep pro but my intention was to use the digitone with the module and take advantage of it's lfos.
I am running the latest firmware on the digitone.

I have only the module without the midi breakout expander. Would that expander solve this issue ?

After 3-4 h I have tested firmware versions 1.6-1.81 and none seem to solve the problem.
I have also tried the workaround posted here on the forum for the Touche SE by setting the midi reset time at 40, and I tested out quite a few values but these also seemed to not be working out or solve the problem. The module would receive the correct midi signals but would just freeze after a while.

Looking for some advice,

User avatar
Super Deluxe Wiggler
Posts: 12419
Joined: Tue Jun 30, 2009 6:55 am
Location: UK

Re: FH-2 Digitone midi overflow problem

Post by os » Wed Jan 29, 2020 3:34 am

If there's a problem of compatibility between the two devices' USB implementations, then using DIN MIDI via the breakout would certainly bypass all of that.

Post Reply

Return to “Expert Sleepers”