ES-9 issues

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
dmtoad
Learning to Wiggle
Posts: 35
Joined: Wed Sep 02, 2009 9:37 am

ES-9 issues

Post by dmtoad » Wed Jan 29, 2020 3:35 am

Hi,

I just received my new ES-9 and I’m experiencing some issues:
I’m using Ableton Live and/or VCV Rack as my main DAWs.
Windows 10 64bit
Es9 firmware 1.0.1

Using the WASAPI sound driver, I get poor latency performance + I can only use the 16 inputs or the 16 outputs but not in/out at the same time.

I installed asio4all driver and I get better latency times but the sound is crackling even with 512 buffer.

Questions :
Do you have a native ASIO driver for the ES-9?
If not can you recommend a solution to get all ins/out working with good latency without crackles ?


Thanks in advance,
Sami

User avatar
os
Super Deluxe Wiggler
Posts: 12419
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: ES-9 issues

Post by os » Wed Jan 29, 2020 3:38 am

I just replied to your mail. There's no need to both mail and post here.

My reply was
as it says in the user manual, there's a driver here:
https://expert-sleepers.co.uk/downloads.html

dmtoad
Learning to Wiggle
Posts: 35
Joined: Wed Sep 02, 2009 9:37 am

Re: ES-9 issues

Post by dmtoad » Wed Jan 29, 2020 4:10 am

Thanks for your quick reply!

User avatar
twistedneck
Common Wiggler
Posts: 63
Joined: Mon Jul 08, 2019 12:01 pm
Location: Dearborn, MI

Re: ES-9 issues

Post by twistedneck » Tue Feb 11, 2020 1:28 pm

os wrote:
Wed Jan 29, 2020 3:38 am
I just replied to your mail. There's no need to both mail and post here.

My reply was
as it says in the user manual, there's a driver here:
https://expert-sleepers.co.uk/downloads.html
scolding customers.. hmm.

Post Reply

Return to “Expert Sleepers”