FH-2 and the midi header - possible RTFM failiure

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
User avatar
Kattefjaes
Common Wiggler
Posts: 150
Joined: Thu Dec 12, 2019 9:47 am
Location: UK

FH-2 and the midi header - possible RTFM failiure

Post by Kattefjaes » Fri Jan 31, 2020 4:59 am

Hi os,

I am probably missing something really obvious, but I'm having no luck making the MIDI header work with my FH-2. I took care to make sure the cable was oriented consistently, as per the marked "1" (and used the same row on each end of the cable, though not sure if that matters). However, I am having no joy when the clock is running, getting an external device (one or other MIDI drum machine) to start or sync. The header was bought pre-built at retail, and the ports appear to be the right way around.

I've tried syncing the drum machines to each other just to see if they are filtering MIDI or something daft, and they're happy, starting and stopping on cue.

So I suspect I'm having an RTFM failure. Could you give me a checklist of the things I need to configure/check on the FH-2 to make it use the MIDI header at all, and then to send clock stuff to it?

User avatar
os
Super Deluxe Wiggler
Posts: 12419
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: FH-2 and the midi header - possible RTFM failiure

Post by os » Fri Jan 31, 2020 5:04 am

Settings -> Enable DIN MIDI out
Settings -> Enable MIDI clock out

User avatar
Kattefjaes
Common Wiggler
Posts: 150
Joined: Thu Dec 12, 2019 9:47 am
Location: UK

Re: FH-2 and the midi header - possible RTFM failiure

Post by Kattefjaes » Fri Jan 31, 2020 5:17 am

I had overlooked enabling DIN MIDI out for some reason. Thanks for the quick answer- it's all alive and kicking now.

Post Reply

Return to “Expert Sleepers”