[SOLVED] FH-2 / FHX-1 troubleshooting.

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
Dimsumham
1-Post Wiggler
Posts: 1
Joined: Fri Oct 18, 2019 5:01 am
Location: Canada

[SOLVED] FH-2 / FHX-1 troubleshooting.

Post by Dimsumham » Sat Feb 01, 2020 6:12 pm

[edit: resolved - must have been an user error (doh) because suddenly, everything works as it should. Will update post if I figure out what happened]

Hi - I am having some trouble using FH-2 with FHX-1 expander.

FH-2 has latest firmware: 1.81.
FHX-1 is connected and powered. When I run the "Test FHX-8CV" function on FH-2, all outputs light up red.
Jumper is set to position 1.

However, for some reason, I'm unable to get it to do anything. I'm using the web configuration tool, and changing the FH-2 settings without any problems. But when I try to do the same with FHX-1 expander outputs, nothing works.

For example, I can get clock to show up in FH-2 output 7, as per default, but when I try to do this for any of the outputs on FHX-1, nothing.

Post Reply

Return to “Expert Sleepers”