USAMO & Scarlett 8i6 suddenly make pro tools crash

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
kristinowherefast
Learning to Wiggle
Posts: 2
Joined: Fri Feb 21, 2020 10:00 pm

USAMO & Scarlett 8i6 suddenly make pro tools crash

Post by kristinowherefast » Fri Feb 21, 2020 10:28 pm

I had been using the USAMO plugin in Pro tools with a 1st gen scarlett 8i6 successfully, but it suddenly stopped working - now when I load a pro tools session it gets stuck. Before this issue started, the USAMO was (and hopefully shall still be) a game-changer. So far, I've been able to determine the problem relates with the scarlett being connected w/ the USAMO. In short, the USAMO plugin makes pro tools seize up when it is plugged into the scarlett interface. Here are my observations:

-I can add an instrument track with the USAMO plugin when the scarlett is not plugged in to my mac book without an issue. If the scarlett is connected, - I cannot use the USAMO plugin (or even have it active) in a PT session without it making the session seize.
-Other instrument plugins do not cause this issue.
Restarting/Shutting down, etc. doesn't do much of anything.

I've uninstalled and re-installed pro-tools, the USAMO plugin, scarlett mix control, but nothing has helped. I'm probably missing something obvious, and if that is the case, I apologize.

Thanks!
.

User avatar
os
Super Deluxe Wiggler
Posts: 12533
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: USAMO & Scarlett 8i6 suddenly make pro tools crash

Post by os » Sat Feb 22, 2020 6:39 am

How bizarre. Are you using the latest USAMO plug-in?

kristinowherefast
Learning to Wiggle
Posts: 2
Joined: Fri Feb 21, 2020 10:00 pm

Re: USAMO & Scarlett 8i6 suddenly make pro tools crash

Post by kristinowherefast » Sat Feb 22, 2020 5:55 pm

I ended up restoring from a previous backup (pre-issue)- so far, so good. If it changes, you'll be the first to know.

Post Reply

Return to “Expert Sleepers”