Cubase 9 > SW-Sync > ES-40 > ESX-8md > Hermod midi in

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
User avatar
StereoNode
Common Wiggler
Posts: 83
Joined: Fri Feb 22, 2013 12:19 pm
Location: Detroit, MI

Cubase 9 > SW-Sync > ES-40 > ESX-8md > Hermod midi in

Post by StereoNode » Tue Feb 25, 2020 1:41 pm

Hi,

I'm having some clocking issues at the moment, so yesterday I purchased the ES-40 and ESX 8md to drive the Hermod from my DAW.

As of right now I am using SW-Sync Pic Bellow
sw.PNG
As an audio insert and sending it out spdif to the ES-40

The signal is getting there since the ESX-8md is lighting up, but it doesn't seem to be transmitting anything, or at least its not sending transport or any sort of midi clock info to the Hermod. I even tried running it into the octatrack instead, with still no luck (they are both set up correctly to receive both clock and transport info over midi, as before I have been doing this with the MIO)

I'm sure this is some sort of user error.. any help please? Thanks so much
You do not have the required permissions to view the files attached to this post.

User avatar
StereoNode
Common Wiggler
Posts: 83
Joined: Fri Feb 22, 2013 12:19 pm
Location: Detroit, MI

Re: Cubase 9 > SW-Sync > ES-40 > ESX-8md > Hermod midi in

Post by StereoNode » Tue Feb 25, 2020 1:50 pm




Here is a video example

User avatar
os
Super Deluxe Wiggler
Posts: 12533
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Cubase 9 > SW-Sync > ES-40 > ESX-8md > Hermod midi in

Post by os » Wed Feb 26, 2020 3:13 am

If you want to send MIDI, you need SW ES-4 Controller, not SW Sync.

Post Reply

Return to “Expert Sleepers”