ES-8 Gate latching

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
OnlyRuin
Learning to Wiggle
Posts: 4
Joined: Fri Mar 13, 2020 1:27 pm

ES-8 Gate latching

Post by OnlyRuin » Fri Mar 13, 2020 1:33 pm

Hey all! This is my first post on MW so I'm sure I'm doing it wrong, but I'm having an issue with my ES-8 in Ableton. Out channel 1 is only sending clock, or at least "latching" gate signals. To give some context, I'm using CV Triggers to trigger my Endorphin.es BLCK_noir, and I have channel 1 sent to the kick. When I use a sequencer in Ableton (currently using Step Divider by Sonic Faction), any time the kick is triggered it repeats in constant 16th notes for a (seemingly) random amount of time, sometimes seconds, sometimes it doesn't stop until I un patch it. It's weird because when it isn't patched, I can hit the corresponding button on my Push or run the sequencer and see that it is behaving normally, with no repeat. But when I do that while patched it freaks out. I've swapped cables, tried different routing, and nothing is helping (other than just using a different output). I'm sure I'm missing something, help plz.

OnlyRuin
Learning to Wiggle
Posts: 4
Joined: Fri Mar 13, 2020 1:27 pm

Re: ES-8 Gate latching

Post by OnlyRuin » Fri Mar 13, 2020 5:11 pm

Ok I'm realizing now that what's happening is when audio is patched into the audio in 1 or 2, there is corresponding information coming out of CV out 1 and 2, respectively. This has to be a set up thing I'm missing. Anybody know? Thanks in advance.

User avatar
os
Super Deluxe Wiggler
Posts: 12533
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: ES-8 Gate latching

Post by os » Sat Mar 14, 2020 7:36 am

How is the ES-8 connected - USB or ADAT? Any other audio interfaces involved?

OnlyRuin
Learning to Wiggle
Posts: 4
Joined: Fri Mar 13, 2020 1:27 pm

Re: ES-8 Gate latching

Post by OnlyRuin » Tue Mar 17, 2020 9:36 am

I figured this out, it was some weird routing in my aggregate device settings. All good now!

Post Reply

Return to “Expert Sleepers”