fh-1 and fhx-8cv

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
User avatar
mbroers
Wiggling with Experience
Posts: 272
Joined: Mon Mar 26, 2012 5:02 pm
Location: Chicago, IL

fh-1 and fhx-8cv

Post by mbroers » Tue Mar 24, 2020 2:26 pm

Hi, I've been using an FH-1 without issue for a while and decided to get the expander, FHX-8CV, which I believe is a supported setup.

I have the expander hooked to power, and the expansion cable is connected from GT2 on the FH-1 to the GT1 expansion IN on the FHX8CV, when I boot it just sits for a minute and does the red light flashing.

I updated the firmware to the latest on the FH-1, same issue. Any suggestions?

User avatar
os
Super Deluxe Wiggler
Posts: 12535
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: fh-1 and fhx-8cv

Post by os » Wed Mar 25, 2020 4:34 am

The FHX-8CV will indeed flash, which indicates it's not in communication with an FH-2. After that though it should still be in a state where it receives changes from the FH-1.

What MIDI are you sending to the FH-1 to generate output from the expander?

User avatar
mbroers
Wiggling with Experience
Posts: 272
Joined: Mon Mar 26, 2012 5:02 pm
Location: Chicago, IL

Re: fh-1 and fhx-8cv

Post by mbroers » Wed Mar 25, 2020 8:51 am

I assumed that the flashing red lights meant it wouldnt work and didnt even progress into testing further.

I will see if it just works despite this and follow up, thanks!!!

User avatar
mbroers
Wiggling with Experience
Posts: 272
Joined: Mon Mar 26, 2012 5:02 pm
Location: Chicago, IL

Re: fh-1 and fhx-8cv

Post by mbroers » Wed Mar 25, 2020 11:00 pm

yep that was it. works great!

Post Reply

Return to “Expert Sleepers”