FHX-8GT not working

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
GordonAbbott
Learning to Wiggle
Posts: 2
Joined: Fri May 01, 2020 11:56 pm

FHX-8GT not working

Post by GordonAbbott » Sat May 02, 2020 12:04 am

I'm using this with an FH-2. Just got the 8GT for gates/triggers, but I can't get it to work. A few things...
FH-2 works fine
Firmware version 1.8.2
Power cables are connected
Jumper 3 is on for the 8GT
Expansion connector cable is connected with red stripe down on both ends

Through the configuration web utility I set up trigger 1/1 to be midi channel 2, note 60. Upload and download to make sure it seems to have taken. All fine. But hit note 60 on my Keystep and nothing. I set up trigger 1 the same way and output 1 on the FH-2 triggers fine. I also connected output 1 from the 8GT to a percussion module just in case the light on the socket wasn't working but I'm getting nothing at the percussion module end either. Tried a couple different outputs on the 8GT as well as different midi channels.

Also should note that when I hit note 60 on my Keystep the front panel of the FH-2 does read note 60 on.
The FH-2 I bought used but he FHX-8GT is brand new.

Any help would be greatly appreciated. Working on writing my own software to control my modular and was looking forward to 8 gate/trigger outputs to play with.

User avatar
os
Super Deluxe Wiggler
Posts: 14040
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: FHX-8GT not working

Post by os » Sat May 02, 2020 5:36 am

If jumper 3 is on, the 8GT will respond to FH-2 output numbers 81-88, or GT2/1 and up in the config tool.

I would remove the jumper, so you're using GT0/1 and up. You can then also use 'test FHX-8GT' from the FH-2 menu.

Lillium
Learning to Wiggle
Posts: 2
Joined: Sat Apr 18, 2020 11:00 am

Re: FHX-8GT not working

Post by Lillium » Sat May 02, 2020 7:09 pm

Having same problem like above, but have updated to 1.9.

heh I Feel stupid :/

I did the test and it send out pulses on FHX-8GT. But cant get it to work with anykind of signal. Very confusing working with the Web editor.

Could anyone make this clear, can the FHX-8GT only output trigger/gate for a specific Note number on a specfic midi CH? Would be amzing if i dont need to make one gate pattern and one midi note pattern in my DAW. Maybe 2 of FHx-8CV is a better and flexible option for melodic tracks?

midi Ch1
FH-2 out:
1 - Pitch
2 - velocity
3 - after touch / or any CC
FHX-8gt out:
1 - gate from midi CH1

Midi ch2
FH-2 out:
4 pitch
5 velocity
6 after touch / or any CC
FHX-8gt
2 - gate from midi CH2

Midi ch3
FH-2 out:
7pitch
8 velocity
FHX-8gt
3 - gate from midi CH3


And maybe then a clock, start/stop
7/8 on fhx-8gt.



would be good with a video how to install the fh-2 with each of it expanders with a typical DAW config :) Have one FHX-8CV on order but waiting for delivery.
Really would be so much fun to get this working like this now atleast :)

had a Shuttle controll before and it was pretty straight forward. But think the Fh-2 is far more superior if i can get to work.

User avatar
os
Super Deluxe Wiggler
Posts: 14040
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: FHX-8GT not working

Post by os » Mon May 04, 2020 3:48 am

Lillium wrote:
Sat May 02, 2020 7:09 pm
Could anyone make this clear, can the FHX-8GT only output trigger/gate for a specific Note number on a specfic midi CH?
No, you can use it as the gate output from a MIDI/CV converter. To do so, set the 'Base Gate' parameter of the MIDI/CV converter.

GordonAbbott
Learning to Wiggle
Posts: 2
Joined: Fri May 01, 2020 11:56 pm

Re: FHX-8GT not working

Post by GordonAbbott » Mon May 04, 2020 10:48 am

Thanks Os! I realize now that I somehow looked at the CV expander manual instead of the gate expander manual which is why I set jumper 3. Works just fine now. Back to writing software!

Lillium
Learning to Wiggle
Posts: 2
Joined: Sat Apr 18, 2020 11:00 am

Re: FHX-8GT not working

Post by Lillium » Wed May 06, 2020 3:44 pm

Hehe :hihi: it was the base output i didt do right thanks os
Works perfect now :sb:

Schanke
Learning to Wiggle
Posts: 28
Joined: Wed Nov 11, 2015 6:25 am

Re: FHX-8GT not working

Post by Schanke » Mon Aug 10, 2020 3:05 pm

My FHX-8GT also doesnt work. I first connected wrongly the 10pin cable to the to esx out on the fh-2. hope that didnt fry my fhx-8gate.
it now blinks after a few seconds red on all outs of the module. the fh-2 seems to be fine. eieieieieieiei
no connection possible to the fhx-8gate. i still have problems unterstanding how to route the gate out via the config tool.

User avatar
os
Super Deluxe Wiggler
Posts: 14040
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: FHX-8GT not working

Post by os » Tue Aug 11, 2020 2:21 am

If the expander flashes all outputs five times about 10 seconds after boot, that indicates no connection to the FH-2. Which means either the cable isn't connected properly, or one of the modules has a fault.

Post Reply

Return to “Expert Sleepers”