Silent Way, RME Fireface and SH101 ...can anyone help?

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
benc808
1-Post Wiggler
Posts: 1
Joined: Thu Sep 22, 2011 12:37 pm
Location: UK

Silent Way, RME Fireface and SH101 ...can anyone help?

Post by benc808 » Thu Sep 22, 2011 12:59 pm

I am trying to get an SH101 to work with Silent Way using Ableton, sending the CV signal from an RME Fireface 400.

I have built a jack lead almost as specified on the website (tip to tip, shield to shield, with the ring left unconnected). I say almost, as the modified end is actually a TRS jack (instead of mono TS), but with the Ring unconnected. I should imagine this would make no real difference, right?

On the Silent Way website it mentions that only the headphone outputs on the Fireface are DC coupled, so I am using that output for the CV signal, and followed their tutorial on how to set it up in Ableton Live.

Nothing!

Any tips would be welcome, but here's a question for you (and forgive me if I'm be being stupid - i'm no electronics expert)... Normally you would use Silent way with a CV signal sent from a balanced mono output with DC coupling (such as from a MOTU interface). But the Fireface output is a stereo headphone output (outputs 7/8). So which channel do I send from? I've tried it as a stereo out (7/8) and as mono outs (7, or 8). Still nothing. Surely if it's a stereo jack output, then the individual channels (L & R) are not balanced. Do I need to cable it up in a different way?

Has anyone successfully used the headphone outputs from an RME Fireface?

User avatar
os
Super Deluxe Wiggler
Posts: 12996
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Tue Sep 27, 2011 10:28 am

From the headphone output, you want a TRS jack at one end and two TS jacks at the other - a standard insert cable, often known as a 'Y' cable.

Post Reply

Return to “Expert Sleepers”