Spare TM3030 PICs available

Discussion and support for users and builders of Oakley Sound musical products.

Moderators: Kent, Synthbuilder

Post Reply
User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 2880
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Spare TM3030 PICs available

Post by Synthbuilder » Mon Aug 13, 2018 5:42 am

I have a very limited number of V1.3 TM3030 PICs for sale. These are suitable for all versions of the TM3030 PCB. The price is 10GBP each plus 5GB postage.

Tony

JoMo
Learning to Wiggle
Posts: 2
Joined: Wed Sep 05, 2018 11:30 pm

Post by JoMo » Fri Sep 28, 2018 1:35 am

Hi Tony,
I might be interested in getting a spare PIC but I need to get my Version 1 TM3030 finally working first.
I was just about to post a request to the forum here asking for help but it said I couldn't until I have made 2 posts...I have only just joined obviously.
Does the v1.3 PIC allow extra functionality over the version I have? I think it is v1.1 that I have. I think I read that it does with some modifications to the circuit, maybe allowing the filter cutoff to be controlled by MIDI?
That part of my TM3030 is working fine though, it is other parts that I think must be wrong I think.
Thanks,
Joe

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 2880
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Post by Synthbuilder » Fri Sep 28, 2018 3:02 am

Along with some changes to the TM3030 circuitry the V1.2 and V1.3 PIC allowed the modulation wheel midi CC to control filter cut-off.

These later PIC versions can be used on issue 1 boards. However, if you wish to make use of the additional filter control you need to add a bit of simple circuitry as Colin has shown here - ignore the PIC's label in the picture it's just Colin's 1.2 prototype:

Image

It is possible to add those three extra components on the underside of the board too without need for any stripboard.

Tony

JoMo
Learning to Wiggle
Posts: 2
Joined: Wed Sep 05, 2018 11:30 pm

Post by JoMo » Wed Oct 03, 2018 5:52 am

Hi Tony,
I'm very happy...I managed to get my TM3030 working on the weekend.
I made a really silly mistake with a solder bridge between pin 10 of the THAT300 and the end of a resistor so I had pin 5 and 10 tied to the 12V voltage. I just didn't see it all the time I was looking because I assumed it was meant to be that way. I finally worked out what was wrong and now it is playing really well and sounds really good. I just have to re-tune and adjust the filter trimpot now. I am interested in trying the V1.3 PIC in there and adding the filter control circuitry. Is it possible to get 2 of the PICs?, one for the T3030 and one as a spare? If it is OK let me know if I should email?
Thanks very much,
Joe

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 2880
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Post by Synthbuilder » Wed Oct 03, 2018 6:38 am

Hi Joe,

I'm glad you got your TM3030 working.
JoMo wrote:Is it possible to get 2 of the PICs?, one for the T3030 and one as a spare?
Yes, but I have just three left so best be quick.

Tony

welhamc
Common Wiggler
Posts: 61
Joined: Mon Oct 12, 2015 9:21 pm

Post by welhamc » Wed Nov 28, 2018 8:51 pm

Are there any more PICs left Tony?

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 2880
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Post by Synthbuilder » Thu Nov 29, 2018 2:24 am

welhamc wrote:Are there any more PICs left Tony?
Just the one now.

Tony

Post Reply

Return to “Oakley Sound Systems”