Got a COTA that doesn't self oscillate at low frequencies?

Discussion and support for users and builders of Oakley Sound musical products.

Moderators: Kent, Synthbuilder

Post Reply
User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 3007
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Got a COTA that doesn't self oscillate at low frequencies?

Post by Synthbuilder » Wed Aug 21, 2019 11:53 am

It seems that some specimens of the Linear Systems J201 J-FET have a lower than expected 'gain' - I think it's either a variation in transconductance, gm, or input resistance, Vgs/Igss. And if just one of these lower 'gain' parts, are fitted into the COTA it doesn't self oscillate at very low frequencies, ie. below 80Hz or so.

When the original COTA was designed I used Siliconix and Fairchild J201s which never seemed to exhibit these problems. But since moving over to the Linear Systems parts (as sold by Mouser) a few years ago I have found two cases where problems have occurred. It's marginal, but there could be more home built modules out there that just don't throb like they should. There's nothing wrong with the Linear Systems parts, indeed, they could be actually better specified that the older parts. It's just that I originally designed the COTA without properly checking that all types of J201s would work. FETs have a great deal of variation in their specifications, so it's not always straightforward.

So if your COTA can't self oscillate at very low frequencies you can change the four source resistors from 15K to 22K. These are R9, R28, R41 and R53. There is no need to change any of the FETs.

The Builder's Guide has been updated to reflect this change.

Tony

User avatar
Pav
Wiggling with Experience
Posts: 306
Joined: Sat Mar 19, 2016 3:21 pm
Location: UK Hampshire

Post by Pav » Mon Aug 26, 2019 5:02 am

Thanks for the advisory ..ill check mine out.
The j201 features in other modules too, so have you considered if there are possible side effects in others?
rgds Pav

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 3007
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Post by Synthbuilder » Mon Aug 26, 2019 9:07 am

Pav wrote:The J201 features in other modules too, so have you considered if there are possible side effects in others?
I have. Indeed, this sort of thing keeps me up at night.

The J201 is also used in the ASV (in the filter) and the Deep Equinoxe's input buffer. All the circuits use the J201 as a source follower, ie. a voltage buffer. This is a circuit that has a high resistance input, lowish resistance output and a voltage gain of very close to one.

Any marginal change in input resistance or transconductance will not bother the Deep Equinox at all. The ASV, though, may be affected by it. However, the filter is a completely different topology to the COTA, it doesn't have to oscillate, and the load that the SVF's buffers have to drive are a quarter of what they are in the COTA. I don't think it will be an issue.

Tony

User avatar
tvh
Common Wiggler
Posts: 111
Joined: Thu Aug 13, 2015 6:41 pm
Location: Florida, USA

Post by tvh » Fri Sep 06, 2019 4:52 pm

Haven't built my COTA module yet but thanks for the heads up - will be sure to keep it in mind when I do!

Post Reply

Return to “Oakley Sound Systems”