sample/slew - no slew- issue revisited

Discussion and support for users and builders of Oakley Sound musical products.

Moderators: Kent, Synthbuilder

Post Reply
User avatar
Pav
Wiggling with Experience
Posts: 306
Joined: Sat Mar 19, 2016 3:21 pm
Location: UK Hampshire

sample/slew - no slew- issue revisited

Post by Pav » Mon Dec 16, 2019 5:59 pm

Hi Tony,
revisiting an old issue for me..the sample/slew - no slew issue.
I cannot hear any slew effect from turning the slew knob.
I have pitch cv -> slew in , slew out -> 1v/oct and a signal direct to audio out.
Looking at schematic.

Ive checked all the resistors are correct values, swapped the LF412 U2 out as well as checking its voltages. The 1M pot resistances are fine There is not a lot else to check except caps. tap tested the soldering of these.

Is there a mod to force it to produce a longer lag. ..eg adding another cap in series l maybe C32 ?
rgds Pav

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 3007
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Re: sample/slew - no slew- issue revisited

Post by Synthbuilder » Tue Dec 17, 2019 3:53 am

Pav wrote:Is there a mod to force it to produce a longer lag...
Putting another cap in parallel with C32 will increase the maximum and minimum lag times. But if you can't get any appreciable slew with the 2u2 cap, there is a fault somewhere. At maximum slew times you should get a time constant of around 2.2 seconds. If all else is working, then check C32. Pull it out of the board and check that it is actually 2.2uF. Or put another one temporarily in parallel with it and see if that produces a slew - if it does then C32 is either the wrong value or busted.

Tony

User avatar
Pav
Wiggling with Experience
Posts: 306
Joined: Sat Mar 19, 2016 3:21 pm
Location: UK Hampshire

Post by Pav » Tue Dec 17, 2019 10:00 am

Nearest replacement i had to hand for the 2.2uf was a 1.5uf and it has done the job. I have slew :bananaguitar:

Now the user guide says slew in and sample out are normalized.
So this should mean the slew pot should have an effect when
pitchCV -> sampleIn->sampleOut with or without an external cv into slewIn?
..if true Im not hearing it
EDIT pitchcv->sampleIn and output taken from slewOut has the slewed sample effect. Lightbulb moment ! Im an idiot.

EDIT2 - bugger - Now the Croglin is playing up ...lots of crackling/white noise comes and goes. Cap or IC is dying. Not quite :deadbanana:
rgds Pav

Post Reply

Return to “Oakley Sound Systems”