Journeyman low volume

Discussion and support for users and builders of Oakley Sound musical products.

Moderators: Kent, Synthbuilder

Post Reply
Purveyor2
Common Wiggler
Posts: 228
Joined: Sun Aug 04, 2013 6:11 pm
Location: PDX

Journeyman low volume

Post by Purveyor2 » Sat Mar 28, 2020 8:46 pm

Hello there,

My journeyman seems to function well but the overall volume is low. It’s a 1U MOTM build. Drive function works, HP/LP basically same volume. I’m thinking R29 is wrong, but it sure looks like 100k. I did go cheap and use tl072 at U2. Any thoughts?

User avatar
Synthbuilder
Super Deluxe Wiggler
Posts: 2951
Joined: Tue Mar 24, 2009 9:12 am
Location: Cumbria, UK

Re: Journeyman low volume

Post by Synthbuilder » Sun Mar 29, 2020 3:45 am

How low is low? Might be worth measuring the output signal.

If you have a scope, measure the signal level going in versus coming out with the resonance down and the cut-off frequency up. It's expecting to see signals around 10V peak to peak going in. The output level will depend on drive (and frequency and resonance settings) but there is a significant gain loss through the Journeyman to allow for the huge increase in gain when you turn the resonance up. With a 440Hz triangle wave 10V p-p input, and high frequency and low resonance settings, you should see 1.5V p-p at low drive to 4.5V p-p at high drive.

Tony

Purveyor2
Common Wiggler
Posts: 228
Joined: Sun Aug 04, 2013 6:11 pm
Location: PDX

Re: Journeyman low volume

Post by Purveyor2 » Sun Mar 29, 2020 3:31 pm

Thanks Tony. Scoped input and output and all is correct, no issues then. 👍🏻

Post Reply

Return to “Oakley Sound Systems”