Orgon Systems (Enigiser and Modular) incl sounds

Anything modular synth related that is not format specific.

Moderators: lisa, Kent, Joe.

User avatar
wintchil
Wiggler Invader
Posts: 567
Joined: Tue Nov 23, 2010 7:49 pm
Location: Nashville, TN

Post by wintchil » Tue Jul 24, 2012 11:01 pm

Lambda, perfect demo. :nana:

It brought smiles to my ears.

Babaluma

Post by Babaluma » Wed Jul 25, 2012 2:08 am

yep, lovely demo!

Lambda
Common Wiggler
Posts: 98
Joined: Wed May 25, 2011 7:40 am
Location: Sweden

Post by Lambda » Wed Jul 25, 2012 2:40 am

Thanks guys :)

Lambda
Common Wiggler
Posts: 98
Joined: Wed May 25, 2011 7:40 am
Location: Sweden

Post by Lambda » Thu Jul 26, 2012 4:13 pm

http://soundcloud.com/axxe-1/bunker-org303

303 thru enigiser (modded with filter input) cv/gate from 303 controls enigiser.

User avatar
debriff
Common Wiggler
Posts: 117
Joined: Wed Aug 25, 2010 12:13 pm

Post by debriff » Thu Jul 26, 2012 5:22 pm

very nice minimal acid 8_)

but can you explain your connection between 303 and Enigiser more precisely please ?
I suppose it's not the audio of the 303 going into the Enigiser filter, because it has not audio input (unless you have the patchbay version). It seems we are hearing the oscillator of each instrument (even the 303 filter), is it the same 303 sequence doubled with the Enigiser simultaneously ?
Did you use the filter CV input of Enigiser ?

Lambda
Common Wiggler
Posts: 98
Joined: Wed May 25, 2011 7:40 am
Location: Sweden

Post by Lambda » Thu Jul 26, 2012 5:38 pm

Thanks :)

Yes this unit have been originally modified with an filter input (not the patch bay) so no mixer is used, just one monochannel out from the Enigiser.

The 303 sequence is exactly as you described, doubled simultaneously, running both itself and the Enigiser at the same time. Cv out from 303 to VCO pitch CV and gate to the Enigisers envelopes, unfortunate the gate signal isn strong enough to open the AD envelope, just AR and ADSR are trigged. I usually need 15V gates to trig them all correctly.

Filter CV in is not used in the demo above.

User avatar
Ƶl8®
Common Wiggler
Posts: 103
Joined: Sun May 29, 2011 11:59 am
Location: SVERIGE

Post by Ƶl8® » Tue Jul 31, 2012 4:13 pm

:lol:
Last edited by Ƶl8® on Wed Feb 12, 2014 6:42 pm, edited 1 time in total.

Lambda
Common Wiggler
Posts: 98
Joined: Wed May 25, 2011 7:40 am
Location: Sweden

Post by Lambda » Tue Jul 31, 2012 4:25 pm

Really nice Orgoncluster, sounded weird :D

User avatar
debriff
Common Wiggler
Posts: 117
Joined: Wed Aug 25, 2010 12:13 pm

Post by debriff » Fri Aug 03, 2012 7:35 pm

Ƶl8® wrote:Image
Seven !? You're a freak :lol:

What are the supplementary knobs on the 2 upper units ?

User avatar
debriff
Common Wiggler
Posts: 117
Joined: Wed Aug 25, 2010 12:13 pm

Post by debriff » Fri Aug 03, 2012 7:38 pm

Ƶl8® wrote:Here is one of my ORGON SYSTEMS Modulars.
Image
You're trying to say that you've got other Orgon Systems Modular ? :omg: :deadbanana: :party:

User avatar
debriff
Common Wiggler
Posts: 117
Joined: Wed Aug 25, 2010 12:13 pm

Post by debriff » Tue Aug 07, 2012 11:34 am

Can we listen this Orgon Modular ? :hail:

It would be a discovery for nearly everybody :eurorack:

User avatar
Ƶl8®
Common Wiggler
Posts: 103
Joined: Sun May 29, 2011 11:59 am
Location: SVERIGE

Post by Ƶl8® » Tue Aug 07, 2012 11:44 am

debriff wrote: You're trying to say that you've got other Orgon Systems Modular ? :omg: :deadbanana: :party:
Yes also the white/blue baby monster :mrgreen:
Last edited by Ƶl8® on Wed Feb 12, 2014 6:41 pm, edited 1 time in total.

User avatar
debriff
Common Wiggler
Posts: 117
Joined: Wed Aug 25, 2010 12:13 pm

Post by debriff » Tue Aug 07, 2012 2:19 pm

*
*
*
*
Any SOUND demos of one of these two beasts ?
*
*
*
*

User avatar
Ƶl8®
Common Wiggler
Posts: 103
Joined: Sun May 29, 2011 11:59 am
Location: SVERIGE

Post by Ƶl8® » Tue Aug 07, 2012 2:50 pm

Soon come!!!

User avatar
Ƶl8®
Common Wiggler
Posts: 103
Joined: Sun May 29, 2011 11:59 am
Location: SVERIGE

Post by Ƶl8® » Sat Sep 01, 2012 6:54 am

No longer
Last edited by Ƶl8® on Tue Oct 22, 2013 2:45 pm, edited 2 times in total.

User avatar
Ƶl8®
Common Wiggler
Posts: 103
Joined: Sun May 29, 2011 11:59 am
Location: SVERIGE

Post by Ƶl8® » Wed May 01, 2013 9:29 am


User avatar
blackcelcius
buy/sell/trade
Posts: 36
Joined: Fri Jan 29, 2010 4:35 pm

orgon

Post by blackcelcius » Wed May 01, 2013 10:01 am

Any plans from someone to put euro pcb's available as a project? :hail:

User avatar
msdosmedicin
Learning to Wiggle
Posts: 30
Joined: Wed Oct 24, 2012 10:17 am

Post by msdosmedicin » Fri Sep 27, 2013 12:47 pm

I have one too :)
I'm trying to get ahold of the Orgon modular system but I'm not sure how much I should pay for one.. They're so rare they don't really have a standard value.

But the Enigiser.. Definitely my favorite monosynth.

hlcon01
1-Post Wiggler
Posts: 1
Joined: Sun Oct 20, 2013 2:29 pm

Post by hlcon01 » Sun Oct 20, 2013 2:52 pm

is there someone who has orgon enigiser's owners manual Data?
I'm searching for it for long long time,but I can't find it still now...
I wanna know details about this amazing synthesizer.

please help me!

(sorry for lots of English mistakes...)


hlcon01 from Japan

User avatar
msdosmedicin
Learning to Wiggle
Posts: 30
Joined: Wed Oct 24, 2012 10:17 am

Post by msdosmedicin » Mon Oct 21, 2013 2:53 am

I think I have it somewhere... I'll get back with it.

depth20
Common Wiggler
Posts: 141
Joined: Tue Nov 23, 2010 5:13 pm

Post by depth20 » Wed Jan 15, 2014 12:00 pm

Lambda wrote:Thanks :)
Cv out from 303 to VCO pitch CV and gate to the Enigisers envelopes, unfortunate the gate signal isn strong enough to open the AD envelope, just AR and ADSR are trigged. I usually need 15V gates to trig them all correctly.
Is this common? I also have trouble trigger the first AD envelope, the other two is no problem.

depth20
Common Wiggler
Posts: 141
Joined: Tue Nov 23, 2010 5:13 pm

Post by depth20 » Sun Jan 19, 2014 10:14 am

Well?
What do you trigger the first envelope with? I can't get it to fire.

Lambda
Common Wiggler
Posts: 98
Joined: Wed May 25, 2011 7:40 am
Location: Sweden

Post by Lambda » Wed Jan 22, 2014 2:07 pm

Usually my kenton usb solo, the gate is 15V. But on the unit I refered to earlier there was something wrong, the decay triggered just fine with voltage as low as 8V but the attack was dead. Its been on surgerytable in pieces a long time now, maybe need a kick in the butt to finish it sometime.

Check your first AD if it only the attack that is missing and the decay just works fine, we might have the same problem then.

depth20
Common Wiggler
Posts: 141
Joined: Tue Nov 23, 2010 5:13 pm

Post by depth20 » Thu Jan 30, 2014 7:32 am

Ok, will try again tonight. I've tried with trigs from the 808, 606, 303, kenton pro solo II, but nothing... All though it might just be the attack that doesn't start.

It's a beta unit, but Geoff assured me that everything was working, but when I asked him about the AD envelope I got no answer.

How about the slide jack? As I understand it from the manual you should be able to switch it one/off with a gate? But I can't get it to do anything.

User avatar
wavehead
Super Deluxe Wiggler
Posts: 1235
Joined: Sat Nov 14, 2009 7:58 pm

Post by wavehead » Sun Feb 02, 2014 11:16 am

man i really wish i didn't want an enigiser as much as i do... has no one taken a close look at the filter circuits? someone needs to reverse engineer this stuff before only 3 people on this board have bought up 40 each or whatever.

i would probably even take the risk in ordering from this elusive dude if i had the chance (i mean wtf...)

Post Reply

Return to “Modular Synth General Discussion”