King Slender

Digital Audio Electronics - discussion & support.

Moderators: Kent, solidox, governor blacksnake

User avatar
youkon
frequency research department
Posts: 595
Joined: Mon Jan 18, 2010 6:38 pm
Location: Germany, Stuttgart

Post by youkon » Wed Jan 18, 2017 3:39 am

sackley wrote:Realized recently that my center mixer input (with the attenuverter) is pretty leaky.

Even with the mix knob in the center detent, it let's through a "noisy version" of the input. If I slightly push the knob CW or CCW within the detent you can hear the affect at the output.

Does anyone else have this experience with their unit? I'm all for the glitchy flavor, just not sure if this is intentional, as it makes the mixer hard to use for CV.
had this with my DA2. Replaced the poti, the worked fine

btw: same problem with the King Slender mute knobs here

User avatar
mt3
Super Deluxe Wiggler
Posts: 2845
Joined: Thu Oct 09, 2014 11:18 pm
Location: vancity
Contact:

Post by mt3 » Wed Jan 18, 2017 4:24 am

mt3 wrote:
algo wrote:Anyone know what voltage is required to trigger the slew limiter?
5V I'm guessing?
Also check if you're sending a gate or a trigger (trigger might be too short).
Unsure why I said 5V.

User avatar
sackley
Veteran Wiggler
Posts: 671
Joined: Sat May 04, 2013 8:00 am
Location: Somewhere in the Connecticut woods...
Contact:

Post by sackley » Wed Jan 18, 2017 8:57 pm

youkon wrote:
sackley wrote:Realized recently that my center mixer input (with the attenuverter) is pretty leaky.

Even with the mix knob in the center detent, it let's through a "noisy version" of the input. If I slightly push the knob CW or CCW within the detent you can hear the affect at the output.

Does anyone else have this experience with their unit? I'm all for the glitchy flavor, just not sure if this is intentional, as it makes the mixer hard to use for CV.
had this with my DA2. Replaced the poti, the worked fine

btw: same problem with the King Slender mute knobs here
:tu: I have basic soldering skills, so I might email the gov/support after NAMM is over for guidance. Thanks for the help.

User avatar
robotopsy
Veteran Wiggler
Posts: 709
Joined: Thu Dec 20, 2012 1:55 am
Location: Canada

Post by robotopsy » Thu Jan 19, 2017 2:51 am

It's harder to have unsoldering skills than soldering. Some parts can be hard to remove.
sackley wrote:
youkon wrote:
sackley wrote:Realized recently that my center mixer input (with the attenuverter) is pretty leaky.

Even with the mix knob in the center detent, it let's through a "noisy version" of the input. If I slightly push the knob CW or CCW within the detent you can hear the affect at the output.

Does anyone else have this experience with their unit? I'm all for the glitchy flavor, just not sure if this is intentional, as it makes the mixer hard to use for CV.
had this with my DA2. Replaced the poti, the worked fine

btw: same problem with the King Slender mute knobs here
:tu: I have basic soldering skills, so I might email the gov/support after NAMM is over for guidance. Thanks for the help.

User avatar
sackley
Veteran Wiggler
Posts: 671
Joined: Sat May 04, 2013 8:00 am
Location: Somewhere in the Connecticut woods...
Contact:

Post by sackley » Sun Jan 22, 2017 1:49 pm

Yes, I've had to do that a bit with my iron and solder sucker on a few diy kits. Might send it in if it looks involved. Thanks!

User avatar
deltaAquarii
Common Wiggler
Posts: 129
Joined: Sat Oct 29, 2016 12:25 pm

Post by deltaAquarii » Mon Feb 27, 2017 1:41 am

really interested in getting one, but - is this mute button thing solved?!
or an easy fix available? does it affect ALL units?

User avatar
robotopsy
Veteran Wiggler
Posts: 709
Joined: Thu Dec 20, 2012 1:55 am
Location: Canada

Post by robotopsy » Mon Feb 27, 2017 1:56 am

I had this problem with my unit but it seems like the trouble went out by itslef... I'm thinking of getting a second one. Such a great utility module.
VCA - Envelope - Slew - Waveshaper - mixer - Logic - Signal cancelation. :yay:
deltaAquarii wrote:really interested in getting one, but - is this mute button thing solved?!
or an easy fix available? does it affect ALL units?

User avatar
mt3
Super Deluxe Wiggler
Posts: 2845
Joined: Thu Oct 09, 2014 11:18 pm
Location: vancity
Contact:

Post by mt3 » Mon Feb 27, 2017 2:06 am

deltaAquarii wrote:really interested in getting one, but - is this mute button thing solved?!
or an easy fix available? does it affect ALL units?
Mine still has the issue. It's intermittent, not all the time. End up having to press the mute button twice every once in a while. Not a big deal but would be nice to have it fixed.

User avatar
deltaAquarii
Common Wiggler
Posts: 129
Joined: Sat Oct 29, 2016 12:25 pm

Post by deltaAquarii » Mon Feb 27, 2017 2:26 am

thanks guys.
mh, i'd like to rely on the mute at first press....
damn

User avatar
robotopsy
Veteran Wiggler
Posts: 709
Joined: Thu Dec 20, 2012 1:55 am
Location: Canada

Post by robotopsy » Mon Feb 27, 2017 8:29 pm

Maybe this was a problem with the first batch ?
Let'.s hope new restock are OK
deltaAquarii wrote:thanks guys.
mh, i'd like to rely on the mute at first press....
damn

User avatar
deltaAquarii
Common Wiggler
Posts: 129
Joined: Sat Oct 29, 2016 12:25 pm

Post by deltaAquarii » Tue Feb 28, 2017 4:58 am

jes, thats what i hope/try to find out, as it would otherwise totally fit my need...

tedcri
Learning to Wiggle
Posts: 14
Joined: Mon Dec 19, 2016 7:05 pm
Location: Sweden

Post by tedcri » Sun Jul 09, 2017 5:14 pm

Any update on the mute buttons? I have an early batch with this exact problem. Drives me nuts

User avatar
mt3
Super Deluxe Wiggler
Posts: 2845
Joined: Thu Oct 09, 2014 11:18 pm
Location: vancity
Contact:

Post by mt3 » Sun Jul 09, 2017 8:41 pm

Nuthin'.

User avatar
sellanraa
Common Wiggler
Posts: 206
Joined: Thu Dec 13, 2012 11:02 am
Location: louisville, ky usa

Post by sellanraa » Sun Oct 15, 2017 10:32 am

The functionality of this module looks great, but curious about the mute issue too. So...bumping this to the top to see if anyone knows anything.

User avatar
sellanraa
Common Wiggler
Posts: 206
Joined: Thu Dec 13, 2012 11:02 am
Location: louisville, ky usa

Post by sellanraa » Sat Oct 21, 2017 10:16 am

Wrote Harvestman/IME on Facebook and they didn't seem to suggest that the problem had been remedied, so presumably they're just letting it go and not fixing it.

User avatar
Infinity Curve
Super Deluxe Wiggler
Posts: 1105
Joined: Tue Jul 15, 2014 11:29 am
Location: Toronto Canada

Post by Infinity Curve » Sun Oct 22, 2017 6:04 am

It's a known issue with those types of switches. Same issues on Dubmix and just about anything else that uses them. I find as long as you hit it directly and centered, it works 99% of the time. I almost never use the mutes to be honest, it's not what I would call a performance mixer. I use it as a sub mixer most of the time, for percussive elements. And the slew with Vc over rise or fall is handy as well. It's a great utility module, but I think the mute switches could have been left out completely and people wouldn't be complaining about it at all and it would see more people using it

User avatar
sackley
Veteran Wiggler
Posts: 671
Joined: Sat May 04, 2013 8:00 am
Location: Somewhere in the Connecticut woods...
Contact:

Post by sackley » Sun Oct 22, 2017 8:25 am

Yes, I agree. They're cool, but I'd rather see Mk II ( :zombie: ) lose the mutes and add 5v DC offsets, individual outs and cascade mixing.

Still a great utility module if you've got the space though. Comes in handy imo.

User avatar
ether
Super Deluxe Wiggler
Posts: 1083
Joined: Sun Nov 14, 2010 5:11 pm
Location: Is Chicago. Is not Chicago.

Post by ether » Fri Sep 20, 2019 11:38 pm

Can any confirm the orientation of the -12V for the King Slender?

Mine isn't working, want to confirm it's plugged in right.

-- EDIT ---

Ah, it wasn't power. Seems that mixer channels 1 and 2 are dead, the one's with the mute switches. Channel 3 is fine, as is the slew section.

Anyone else seen this issue?

User avatar
robotopsy
Veteran Wiggler
Posts: 709
Joined: Thu Dec 20, 2012 1:55 am
Location: Canada

Post by robotopsy » Mon Sep 30, 2019 12:46 am

Totaly agree
Looks like my switches works fine after lots of use but I m not really using them anymore. Im mostly using the slew section but I dont use it for slew I use it
as : VCA or Envelopes or Waveshaping :yay:
Infinity Curve wrote:It's a known issue with those types of switches. Same issues on Dubmix and just about anything else that uses them. I find as long as you hit it directly and centered, it works 99% of the time. I almost never use the mutes to be honest, it's not what I would call a performance mixer. I use it as a sub mixer most of the time, for percussive elements. And the slew with Vc over rise or fall is handy as well. It's a great utility module, but I think the mute switches could have been left out completely and people wouldn't be complaining about it at all and it would see more people using it

User avatar
jwm
Veteran Wiggler
Posts: 518
Joined: Thu Aug 13, 2015 10:12 am
Location: florida
Contact:

Post by jwm » Mon Sep 30, 2019 6:24 am

just picked up a new KS from control and i can confirm the button thing is still definitely an issue, which is kind of a drag. ah well. emailed scott about it before i saw this thread, but haven't heard anything yet..

still in the same camp with everyone else though in that its still a handy thing to have in the case, even without the mutes.

User avatar
mt3
Super Deluxe Wiggler
Posts: 2845
Joined: Thu Oct 09, 2014 11:18 pm
Location: vancity
Contact:

Post by mt3 » Mon Sep 30, 2019 2:21 pm

robotopsy wrote:Totaly agree
Looks like my switches works fine after lots of use but I m not really using them anymore. Im mostly using the slew section but I dont use it for slew I use it
as : VCA or Envelopes or Waveshaping :yay:
Envelope Follower!

User avatar
robotopsy
Veteran Wiggler
Posts: 709
Joined: Thu Dec 20, 2012 1:55 am
Location: Canada

Post by robotopsy » Thu Oct 10, 2019 3:35 pm

Not envelope follower :hmm:
Regular envelopes :tu:
Envelope follower would be awesome :banana:
The homicide Censor will do that :omg:

mt3 wrote:
robotopsy wrote:Totaly agree
Looks like my switches works fine after lots of use but I m not really using them anymore. Im mostly using the slew section but I dont use it for slew I use it
as : VCA or Envelopes or Waveshaping :yay:
Envelope Follower!

Post Reply

Return to “The Harvestman”