Intuitive Quantizer not booting up

New Interfaces for Analog Synthesizers.

Moderators: Kent, __ag

Post Reply
Carrot
Learning to Wiggle
Posts: 6
Joined: Sat Apr 06, 2019 8:22 am

Intuitive Quantizer not booting up

Post by Carrot » Mon Mar 30, 2020 11:47 am

Hi folks,
in times of corona, I believe that the guys at ADDAC have other things to worry about than my Emails. So I thought maybe this community could provide some help.

My intuitive quantizer is not booting up any more, meaning it's drop dead. No lights no signal routing (it's just a Month old though). I tried plugging it into several cases in hopes it's just an electricity issue, but no luck. Sometimes, but only occasionally the keyboard lights up apart from the G#, A and B. :despair:
Also in this "mode" it's not reacting to any incoming signals, nor does it set any keys, nor can I go into the submenus.

Is there a way to reset the entire thing? Or do you recommend me sending it in?

Cheers
and thanks for the help-erin-o :)
Diddeli doodeli, fellow Synther-inos. #FlandersStyle #QuarantineHasMeBored

User avatar
wuff_miggler
Wiggling with Experience
Posts: 456
Joined: Wed Feb 19, 2020 11:11 pm
Location: Disney, Australia

Re: Intuitive Quantizer not booting up

Post by wuff_miggler » Tue Apr 07, 2020 6:15 pm

this sucks :/

try them again...not sure i understand why you think you're not owed customer service...
i've been getting it with every company i've been dealing with for months.

also - i'll just take this chance to say i'd never want to mention the words "boot up" and "modular" in the same sentence :P

Post Reply

Return to “ADDAC System”