ADDAC wav player only playing 36 wavs

New Interfaces for Analog Synthesizers.

Moderators: Kent, __ag

User avatar
tom moody
Common Wiggler
Posts: 67
Joined: Mon Oct 24, 2011 1:57 am
Contact:

Post by tom moody » Wed Nov 22, 2017 7:25 am

I haven't been using long-ish samples in the ADDAC players -- clearly I need to experiment more. The Nebulae is great for converting defined sounds into ambient sounds; as a one-shot player I found it had too much latency to sync well with other instruments, possibly because, as you noted, it's not streaming from the card.
Your DIY players sound very interesting, in particular that idea of using a hard panned beep for sync.
Reason's Grain instrument appears similar to (but more fleshed out than) a "free" Reaktor Tips instrument, Frame 3 ( https://reaktortips.com/category/instruments/frame ). Recommended but you have to have Reaktor to use it.
I wonder if metadata is the culprit for why my ADDAC files made in Wavelab on W7-64 don't work (even using the Cleaner on Mac). The older Wavelab on XP worked fine, but as I recall it had no metadata functionality. Audacity has a prompt to add metadata to the wav on export but I instinctively chose "no." And those wavs work fine in the ADDAC.

User avatar
tom moody
Common Wiggler
Posts: 67
Joined: Mon Oct 24, 2011 1:57 am
Contact:

Post by tom moody » Wed Nov 22, 2017 7:35 am

On second thought, scratch that, because Wavelab lite running on Mac also makes files that play nice with the ADDAC. I wish I knew why the ADDAC players don't like my W7-64 files but it's a moot point since I'm moving most of my audio activity over to Linux these days and Audacity seems to work fine.

User avatar
ADDAC System
Common Wiggler
Posts: 219
Joined: Sun Oct 06, 2013 12:39 pm
Location: Lisbon, Portugal
Contact:

Post by ADDAC System » Sun Feb 11, 2018 2:52 pm

ADDAC 111 now supports up to 72 files. Check it out :hihi:

http://www.addacsystem.com/news/new-fir ... av-players
Questions? Assistance? Hit me up via PM or send us an email!

ADDAC System | [www.addacsystem.com]

User avatar
tom moody
Common Wiggler
Posts: 67
Joined: Mon Oct 24, 2011 1:57 am
Contact:

Post by tom moody » Sun May 27, 2018 8:16 pm

Thanks, I'm getting a USB to serial converter soon and look forward to trying out the firmware update.

User avatar
ADDAC System
Common Wiggler
Posts: 219
Joined: Sun Oct 06, 2013 12:39 pm
Location: Lisbon, Portugal
Contact:

Post by ADDAC System » Wed May 30, 2018 3:44 pm

Glad to hear it!
Questions? Assistance? Hit me up via PM or send us an email!

ADDAC System | [www.addacsystem.com]

User avatar
tom moody
Common Wiggler
Posts: 67
Joined: Mon Oct 24, 2011 1:57 am
Contact:

Post by tom moody » Tue Jul 31, 2018 11:51 am

I never got the firmware update to work. I wasn't able to figure out if the problem was the FTDI driver not liking the chip in the USB-to-serial converter, or some other issue. I can live with 36 wavs but was hoping to be able to get my ADDAC wav players completely up to date. I like both the 101 and 111 models quite a bit!

User avatar
groovar
Common Wiggler
Posts: 103
Joined: Mon Sep 19, 2016 12:11 pm

Post by groovar » Thu Oct 25, 2018 5:37 pm

RmDir /s /q "e:\System Volume Information

isnt doing anything....getting frustrated havent gotten an SD to work please help anyone pleeeeease

User avatar
tom moody
Common Wiggler
Posts: 67
Joined: Mon Oct 24, 2011 1:57 am
Contact:

Post by tom moody » Thu Oct 25, 2018 9:40 pm

What OS are you using to save the files to the SD?

User avatar
groovar
Common Wiggler
Posts: 103
Joined: Mon Sep 19, 2016 12:11 pm

Post by groovar » Fri Oct 26, 2018 1:00 am

Windows 10 pro, new MS book

Made a little progress today with 1/5 cards. So I did something right somewhere. Going to reverse engineer that one and take better notes and hopefully find glory soon

User avatar
OlivierWah
Common Wiggler
Posts: 168
Joined: Wed Nov 23, 2016 9:01 am

Post by OlivierWah » Fri Oct 26, 2018 2:38 pm

groovar wrote:RmDir /s /q "e:\System Volume Information

isnt doing anything....getting frustrated havent gotten an SD to work please help anyone pleeeeease
It's work for me, do you replace "e" by the letter of the SD Card ? You dont miss the last " (doble quote) at the end of command line ?

RmDir /s /q "e:\System Volume Information"

User avatar
groovar
Common Wiggler
Posts: 103
Joined: Mon Sep 19, 2016 12:11 pm

Post by groovar » Fri Oct 26, 2018 2:44 pm

yes i did that, when i hit enter it just brings me back to command prompt, does that mean it works?

so in this order:

1)format card

2)run command

3)drag files

that should do it?

User avatar
OlivierWah
Common Wiggler
Posts: 168
Joined: Wed Nov 23, 2016 9:01 am

Post by OlivierWah » Fri Oct 26, 2018 2:56 pm

I run the command after drag files because when you move files, it's seems sometimes that dir (System Volume Information) will be filled.
I drag files, I run the command, then I eject it.

User avatar
groovar
Common Wiggler
Posts: 103
Joined: Mon Sep 19, 2016 12:11 pm

Post by groovar » Fri Oct 26, 2018 3:07 pm

ok thank you I am trying that now

so command is last step, maybe thats what has been plaguing me

User avatar
groovar
Common Wiggler
Posts: 103
Joined: Mon Sep 19, 2016 12:11 pm

Post by groovar » Fri Oct 26, 2018 10:48 pm

GLORY BE AT LAST AND FOR ALL TO KNOW CLEARLY:

Windows 10 Pro

Follow all Addac instructions AND

in this order:

1)format card

2)add files (samples)

3)run program from command prompt

It works glory be to thine on hiiiggghhhhh

Thank you OlivierWah



Relief has washed over me in an awesome way

User avatar
OlivierWah
Common Wiggler
Posts: 168
Joined: Wed Nov 23, 2016 9:01 am

Post by OlivierWah » Sat Oct 27, 2018 4:16 am

Cool !

And to be really clear and safe all the time, I prevent the creation of that folder, I follow that tutorial:

https://www.thewindowsclub.com/prevent- ... folder-usb

Post Reply

Return to “ADDAC System”