Edirol V8 + NES = flickering video, buy why?

Discussion of modular and standalone video generating/processing techniques and associated hardware.

Moderators: Joe., lisa, luketeaford, Kent, daverj

Post Reply
Jefro
Common Wiggler
Posts: 192
Joined: Fri Jun 02, 2017 7:02 pm
Location: Denver

Edirol V8 + NES = flickering video, buy why?

Post by Jefro » Tue Dec 18, 2018 7:09 pm

I've been searching high and low for a solution to this with no luck. (Ok that was a little lie, I've had some luck but it's not an ideal solution by any means. I'd love to get these bulky and laggy VCRs out of the chain.) Hopefully you fine folks can help me out.

Whenever I use certain video sources with my Edirol V8, I get flickering output. Other sources work just fine. I've seen YouTube videos where other folks seem to have no issues running game systems and the Ming Mecca through thier V4, buy why am I having issues with the V8? I've tried a factory reset, as well as messing with the sync threshold setting to no avail.


Has issues:

NES (Nintendo Entertainment System)
Some Cheap NES clones
Critter and Guitari Black and White Video Scope
Ming Mecca

No Issues:
DVD Player
Raspberry Pi
VCR

User avatar
monads
Super Deluxe Wiggler
Posts: 1939
Joined: Thu Mar 26, 2009 11:05 am
Location: Odyssey Island
Contact:

Post by monads » Tue Dec 18, 2018 11:56 pm

Wish I could provide a solution but I'm one of the folk with a V4 (instead of V8) and no issues. I mainly have my Ming Mecca connected to a DVD/R player that feeds an LZX VC instead of directly connected to the V4 to maximize/explore patching options. But I don't remember experiencing any issues when I had it directly connected to the V4.

I wonder if it's something specific with the V8 version causing the problem.

Jefro
Common Wiggler
Posts: 192
Joined: Fri Jun 02, 2017 7:02 pm
Location: Denver

Post by Jefro » Wed Dec 19, 2018 10:48 am

Huh. It seems odd that the V4 could support video sources that the V8 doesn't. I suppose it's possible, but would be very odd.

Jefro
Common Wiggler
Posts: 192
Joined: Fri Jun 02, 2017 7:02 pm
Location: Denver

Post by Jefro » Thu Dec 20, 2018 9:48 am

I got the Ming to sometimes work through the V8 by tweaking the sync threshold setting. It rarely seems to work perfectly, and needs to be adjusted occasionally. I think that likely means i'll have to send the ming through a scaler or time base corrector. (My roommate found that tip on the Ming Micro Kickstarter page.) It seems like it should do the trick.

User avatar
Alfrede
Learning to Wiggle
Posts: 32
Joined: Wed Dec 20, 2017 3:43 pm
Location: Germany

Post by Alfrede » Thu Jan 17, 2019 9:37 am


User avatar
makers
Veteran Wiggler
Posts: 653
Joined: Wed Mar 20, 2013 1:54 pm

Post by makers » Thu Jan 17, 2019 8:17 pm

Jefro wrote:I got the Ming to sometimes work through the V8 by tweaking the sync threshold setting. It rarely seems to work perfectly, and needs to be adjusted occasionally. I think that likely means i'll have to send the ming through a scaler or time base corrector. (My roommate found that tip on the Ming Micro Kickstarter page.) It seems like it should do the trick.
I send cheap NES clone video into my V4 but I had to adjust sync threshold for it to work.

Post Reply

Return to “Video Synthesis”