Snowfall High Pitched noise - SOLVED! It was the case!

Discussion and support for the AMSynths range of analog synthesizer modules.

Moderators: Kent, emuarc

Post Reply
User avatar
VC_Wiggular
Common Wiggler
Posts: 116
Joined: Fri Oct 26, 2012 1:47 pm
Location: London UK

Snowfall High Pitched noise - SOLVED! It was the case!

Post by VC_Wiggular » Tue Apr 23, 2013 4:10 pm

I am getting this high pitched noise from the module even without any signal going it.
If I just plug an output of the Snowfall to my mixer I can hear it. It only goes away if I turn the resonance up - around max.
I don't get this from any other module. I've got 15u.
I've checked cables, I've moved it around etc. but it's still there.

Anyone else getting this?

Any ideas?

:despair:
Last edited by VC_Wiggular on Sun Jun 02, 2013 12:17 pm, edited 1 time in total.
Modular + Cats + ???? = Profit

User avatar
emuarc
Common Wiggler
Posts: 198
Joined: Sat Oct 02, 2010 4:23 pm
Location: Horsham, West Sussex
Contact:

Post by emuarc » Sat Apr 27, 2013 6:15 am

Hi,
Drop me an email at sales@amsynths.co.uk with the serial number and we will check the problem and send a replacement module if needed. This issue hasn't been reported before.
Rob Keeble
Owner & Designer
AMSynths

User avatar
VC_Wiggular
Common Wiggler
Posts: 116
Joined: Fri Oct 26, 2012 1:47 pm
Location: London UK

Post by VC_Wiggular » Sun May 12, 2013 10:56 am

Hi, I've emailed you the serial number today.
Thanks
Modular + Cats + ???? = Profit

User avatar
VC_Wiggular
Common Wiggler
Posts: 116
Joined: Fri Oct 26, 2012 1:47 pm
Location: London UK

Post by VC_Wiggular » Thu May 30, 2013 2:32 pm

Problem has gone away after replacing my Gorillabox case with a Doepfer LC9 case. :despair:

:sb:
Modular + Cats + ???? = Profit

Post Reply

Return to “AMSynths”