FT 201 CV knobs

Discussion and support for KOMA Elektronik effects pedals, eurorack gear and all the other stuff we do...

Moderators: Kent, osterchrisi

Post Reply
kwaidan
Super Deluxe Wiggler
Posts: 1694
Joined: Sat May 12, 2012 3:14 pm

FT 201 CV knobs

Post by kwaidan » Sun Feb 17, 2013 1:08 am

I recently purchased a used FT 201 and it didn't come with the CV plug-in knobs mentioned in the manual/ Is there any way I can purchase or replace them?

User avatar
Kingnimrod
Super Deluxe Wiggler
Posts: 2040
Joined: Wed Jul 18, 2012 8:54 pm

Post by Kingnimrod » Mon Feb 18, 2013 10:24 am

small plastic screwdriver will do the trick - they are just meant for attenuating the voltage levels for the jacks based on the other equipment you are working on, so not a "constant tweaking" type of situation.

tektoktiktak
Common Wiggler
Posts: 196
Joined: Tue Jan 10, 2012 9:04 am
Location: Berlin, Germany

Post by tektoktiktak » Tue Feb 19, 2013 10:08 am

Exactly! Our apologies when they were not shipped along with your unit, its a small baggy and they sometimes slip out! A small electronics screwdriver will do when you would like to attenuate the CV in and outputs, but they come set from our QA testing, so chances are you will almost never touch them...

:cloud:
http://www.koma-elektronik.com

~
~
.---.
`---'=.
| | |
| |='
`---'

User avatar
eskobaba
Common Wiggler
Posts: 225
Joined: Wed Dec 04, 2013 5:21 pm
Location: .se

Post by eskobaba » Fri Mar 07, 2014 2:50 am

The cv adjustment for the sensor is pushed into the box like 1cm on the unit i got (second hand). I opened up the bottom plate but could not access it from there, is there any way to put it back into its original position without having to take everything apart?.
There's a lot of activity, a lot. There are a pair right next to the hydrophone, those are probably the loudest animals. There's one single seal that is on my left and it seems to be watching the mother and pup that were near the hydrophone.

WTB: Elby CGS 734 ASR

tektoktiktak
Common Wiggler
Posts: 196
Joined: Tue Jan 10, 2012 9:04 am
Location: Berlin, Germany

Post by tektoktiktak » Fri Mar 07, 2014 4:54 am

eskobaba wrote:The cv adjustment for the sensor is pushed into the box like 1cm on the unit i got (second hand). I opened up the bottom plate but could not access it from there, is there any way to put it back into its original position without having to take everything apart?.
I think the easiest way to do this, is to remove the bottom plate and remove the right wooden sidepanel, by unscrewing the 3 screws on the toppanel. Then take a screwdriver and you can slowly and carefully push the trimmers back to their 90 degree position. That should do the job, there are electronics behind the trimmers, so please do this with all possible care, but it should not be such a hard job! When you need more information, please let us know at support@koma-elektronik.com!

:sb:
http://www.koma-elektronik.com

~
~
.---.
`---'=.
| | |
| |='
`---'

User avatar
eskobaba
Common Wiggler
Posts: 225
Joined: Wed Dec 04, 2013 5:21 pm
Location: .se

Post by eskobaba » Sat Mar 08, 2014 4:59 am

Great news. Thanks
There's a lot of activity, a lot. There are a pair right next to the hydrophone, those are probably the loudest animals. There's one single seal that is on my left and it seems to be watching the mother and pup that were near the hydrophone.

WTB: Elby CGS 734 ASR

Post Reply

Return to “KOMA Elektronik”