Mutant Hi-hat decay glitching. Bad vactrol?

Discussion for Hexinverter eurorack modules - email Hex if you need anything urgent!

Moderators: Kent, hexinverter

Post Reply
skylab001
Common Wiggler
Posts: 224
Joined: Sun Aug 01, 2010 1:12 am
Location: Southern California

Mutant Hi-hat decay glitching. Bad vactrol?

Post by skylab001 » Thu Oct 17, 2019 2:31 pm

My open hat decay has been Glitching for a bit. It was fine for a couple of years. It’s the DIY version. [/quote]I want to get it working again but I can’t quite nail down the problem. It’s doesn't happen all the time. I believe it might be a bad vactrol or a bad trimmer. What happens occasionally is that the decay on the open hat will automatically stick open 100% regardless of what is happening at the CV input or the decay knob. Sometimes it slowly opens and eventually closes again over time. Other times it happens quick and sticks open. I’ve found that turning the decay trimmer down on the back will sometimes help. It’s not a difficult fix to just order a vactrol and a new trimmer but I’d like to narrow down what could be the cause before I go ordering random parts. Any ideas what I should be checking?

skylab001
Common Wiggler
Posts: 224
Joined: Sun Aug 01, 2010 1:12 am
Location: Southern California

Post by skylab001 » Wed Nov 06, 2019 2:38 am

Radio Silence

skylab001
Common Wiggler
Posts: 224
Joined: Sun Aug 01, 2010 1:12 am
Location: Southern California

Post by skylab001 » Tue Nov 12, 2019 2:56 pm

Does anybody have a schematic for this? Looks like I’m on my own and need to get it sorted. Any help is appreciated.

User avatar
Logarhythm
Common Wiggler
Posts: 77
Joined: Sun Jul 23, 2017 1:18 pm
Location: USA

Re: Mutant Hi-hat decay glitching. Bad vactrol?

Post by Logarhythm » Sat Nov 21, 2020 1:26 am

I'm having the exact same issue with one I built in 2017. (v1.10) I'd really appreciate any ideas on this too-- I've already gone so far as to reflow everything but the problem manifests randomly just as you describe. I've tried to garner insight from threads here but the ones that indicate part numbers appear to be from an older board revision. It's a shame because it's otherwise such a great module.

skylab001
Common Wiggler
Posts: 224
Joined: Sun Aug 01, 2010 1:12 am
Location: Southern California

Re: Mutant Hi-hat decay glitching. Bad vactrol?

Post by skylab001 » Sun Nov 22, 2020 3:24 pm

It has me so frustrated. I still haven’t been able to figure mine out. The fact that there isn’t a schematic leaves us just guessing. I understand Hexinverter not wanting to support their diy modules but really, post the schematic at least. You would think...he could at least take a day out of his busy schedule once in a while to stop by here and answer some questions.

User avatar
Logarhythm
Common Wiggler
Posts: 77
Joined: Sun Jul 23, 2017 1:18 pm
Location: USA

Re: Mutant Hi-hat decay glitching. Bad vactrol?

Post by Logarhythm » Tue Nov 24, 2020 11:07 am

Yeah, I totally get their choice to step back from offering DIY and supporting it, but we'd really benefit from an up-to-date schematic for at least the relevant decay CV area, so we can support the product ourselves. I've hand traced/debugged my fair share of Eurorack module issues, but this one's a monster board sandwich with all the interconnections-- mapping out the schematic by hand as far as I have has been a total slog, and debugging the circuit while it's on will require some ribbon cabling and degrees of expertise in the details I don't posess :doh:

I don't know if Hexinverter ever visits around here anymore, but hopefully someone lurking about can point us in the right direction?

User avatar
Logarhythm
Common Wiggler
Posts: 77
Joined: Sun Jul 23, 2017 1:18 pm
Location: USA

Re: Mutant Hi-hat decay glitching. Bad vactrol?

Post by Logarhythm » Wed Nov 25, 2020 9:44 pm

Hmm, I found this while poking around. It's about the mutant bass drum but it looks familiar. Sensitivity to the power supply would help explain the unpredictable thing we're seeing here maybe.
viewtopic.php?f=17&t=210442&p=3237005#p2962351

Post Reply

Return to “Hexinverter Electronique”