DIY Mutant clap noise floor

Discussion for Hexinverter eurorack modules - email Hex if you need anything urgent!

Moderators: Kent, hexinverter

Post Reply
User avatar
Xssory
Common Wiggler
Posts: 159
Joined: Tue Jan 26, 2016 12:43 pm
Location: USA
Contact:

DIY Mutant clap noise floor

Post by Xssory » Fri Jul 29, 2016 8:50 pm

I've been using my DIY clap for a while now, and I've noticed that it's noise floor seems very high compared to my factory built Mutant Hi Hats. Particularly when I turn the drive up the hiss is very prominent. Did I do something wrong in assembly? Just curious if anyone has a factory built module that can chime in on this or someone else who has encountered the same issue

Thanks

polycorn
Learning to Wiggle
Posts: 6
Joined: Thu Jan 07, 2016 4:29 am
Location: The Hague (NL)

Post by polycorn » Thu Oct 20, 2016 9:58 am

Found your post and this one: viewtopic.php?t=135569&sid=540486cd6045 ... f57f32da76

While searching info on this problem. No solution yet....

User avatar
ilya.n
Common Wiggler
Posts: 141
Joined: Wed Oct 01, 2014 7:57 pm
Location: Sydney, Australia

Post by ilya.n » Tue Nov 29, 2016 12:17 am

I got the same issue. It sounds like noise oscillator is leaking into the output. It seems to be an inherent design issue and I haven't seen anyone fixed it yet. Just keep you Drive level at low level or run the clap through and additional vca.

ege.gonul
Learning to Wiggle
Posts: 36
Joined: Thu Oct 11, 2012 7:07 am

Post by ege.gonul » Thu Jun 01, 2017 10:30 am

Its just classic Hexinvert fault. He designs it for SMD soldering and makes a through hole DIY option and as a consequence you got lots of floor noise. Glad that Hexinverter is moving out DIY.

Post Reply

Return to “Hexinverter Electronique”