Midi2CV no sync output

Discussion for Hexinverter eurorack modules - email Hex if you need anything urgent!

Moderators: Kent, hexinverter

Post Reply
User avatar
flyingMono
Common Wiggler
Posts: 156
Joined: Mon May 20, 2013 11:51 pm
Location: portland, or

Midi2CV no sync output

Post by flyingMono » Thu Aug 03, 2017 10:08 am

Hello,

I built this module a long time ago, before I had a midi controller. Or rather, after my midi controller broke and haven't replaced it yet. Finally replaced it and am now trying to set it up properly. Everything works except the sync output. The LED doesn't light up, I'm pretty sure its installed correctly. I installed the others correctly so by default this one should be correct too. :hihi: If it is installed incorrectly, would it inhibit the sync pulse from making it to the output jack?

Thanks

User avatar
synthetek
Wiggling with Experience
Posts: 439
Joined: Fri Jun 05, 2015 3:32 am
Location: Orange County, California
Contact:

Post by synthetek » Thu Aug 03, 2017 4:26 pm

Are you sending a midi clock in?

User avatar
flyingMono
Common Wiggler
Posts: 156
Joined: Mon May 20, 2013 11:51 pm
Location: portland, or

Post by flyingMono » Fri Aug 04, 2017 12:52 pm

Yes, it's coming from Live and Sync is selected in the preferences.

User avatar
flyingMono
Common Wiggler
Posts: 156
Joined: Mon May 20, 2013 11:51 pm
Location: portland, or

Post by flyingMono » Sat Aug 05, 2017 12:46 pm

Figured it out. My midi keyboard In wasn't passing the sync signal, which makes sense because there isn't a thru port on it. ...duh :doh:

Post Reply

Return to “Hexinverter Electronique”