Can't select 0-C1 as min and max note in Mutant Brain Surgery

Discussion for Hexinverter eurorack modules - email Hex if you need anything urgent!

Moderators: Kent, hexinverter

Post Reply
twentyfive2lyfe
Learning to Wiggle
Posts: 26
Joined: Sun Oct 28, 2018 8:57 am

Can't select 0-C1 as min and max note in Mutant Brain Surgery

Post by twentyfive2lyfe » Sun Oct 18, 2020 11:43 am

When you select MIDI note as the source under Gate Outputs in Mutant Brain Surgery, you can select the same note for min and max for every note except for the first one, 0-C1. I edited the HTML in the browser to set the max note to 0-C1

Code: Select all

<option value="0" selected="">0 C-1</option>
and it does actually work; the Mutant Brain responds correctly. My use case here is for mapping MPC pads to the gate outs; the first note of the MPC pad is 0-C1, next pad is 1-C#, etc. Maybe the site could be updated to have that as an option.

Post Reply

Return to “Hexinverter Electronique”