New Fonitronik Forum

News & Discussion

Moderators: Kent, fonik

Post Reply
User avatar
Paranormal Patroler
Super Deluxe Wiggler
Posts: 11080
Joined: Tue Aug 30, 2011 3:40 pm
Location: the Terminal beach

New Fonitronik Forum

Post by Paranormal Patroler » Fri Sep 06, 2013 4:38 am

Quoth, I hereby claim this bare virgin isle as mine own. HAHAHAHA!

:mrgreen:

(feel free to delete this)
All rights reserved; all wrongs reversed.

User avatar
2thick4uni
Common Wiggler
Posts: 178
Joined: Thu Dec 02, 2010 4:34 pm

Re: New Fonitronik Forum

Post by 2thick4uni » Sat Sep 07, 2013 9:10 am

Paranormal Patroler wrote:Quoth, I hereby claim this bare virgin isle as mine own. HAHAHAHA!

:mrgreen:

(feel free to delete this)
It's only yours until Fonik arrives, then you are going to have to lay low :hide:
Because when he finds you he's gonna kick your ass! :spank:



:banana: :banana: :banana: :banana: :banana: :banana:

User avatar
fonik
Super Deluxe Wiggler
Posts: 3322
Joined: Fri Sep 19, 2008 5:54 am
Location: Germany
Contact:

Post by fonik » Tue Sep 10, 2013 2:11 am

game over! lord and master has arrived! :mad:


seriously, great that at least a few people found this sub-forum. :hihi:
Big Boss at fonitronik.de
Tech Buddy at Random*Source/Serge

scottpy
Learning to Wiggle
Posts: 13
Joined: Sat Aug 05, 2017 12:36 am
Location: Erie, CO
Contact:

Fonitronik PS3100 DIY

Post by scottpy » Fri Sep 04, 2020 3:10 pm

Hey everyone! Does anyone have any experience building the Fonitronik PS3100? I am having an issue that's a head scratcher for me.

The top channel is just making pulsing sound regardless if I have anything in any input. The pulsing sound changes too if I have a gate source like a BeatStep Pro as any part of the signal chain and I change the tempo. The LED does not work either and I'm sure the polarity is right on it.

The other channels work just fine and summed output works but mixes in the pulsing from channel 1.

I have changed out the transistors on channel 1 as well as replaced the vactrol.

BTW, Q10 is mounted backwards from the silk screen as it's a J111.

Main Board Top
https://photos.app.goo.gl/JLh9fVA1JWcuJruB9

Main Board Vactrols
https://photos.app.goo.gl/NuAUbCuZa3A5kBSX6

Interface
https://photos.app.goo.gl/zvCz1R2DBTAgYBxd6


Appreciate any ideas you guys might have.

Post Reply

Return to “fonitronik”