Modypoly hung notes and strange behavior after hires

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
pdub
Common Wiggler
Posts: 84
Joined: Sun Jul 21, 2013 11:40 pm

Modypoly hung notes and strange behavior after hires

Post by pdub » Tue Jun 23, 2020 9:28 am

Hi Group

After installing Hires in my Polysix (modypoly was already installed) everything was working well. After a month or so the polysix started behaving strangely. I will get random held notes and arp starting without being engaged. Also a chord will play on D# without chord being selected. I have updated to the latest firmware but no change. Firmware reset does nothing. If I toggle the hold or latch switch it will go away but soon returns. The only thing that seems to make it stop is to disconnect the keybed.

Any help would be greatly appreciated so I can start using this again.

Thanks!

User avatar
tubbutec
Veteran Wiggler
Posts: 612
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Modypoly hung notes and strange behavior after hires

Post by tubbutec » Wed Jun 24, 2020 9:33 am

Hi,
tha fact that it worked at first and then later failed, points to an intermediate issue, maybe a bad contact. Can you put some pressure on the ModyPoly and check for shorts and solderbridges where you installed the HiRes board?
Also post some pictures, that might help

pdub
Common Wiggler
Posts: 84
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Wed Jul 01, 2020 2:54 pm

Hi!

Thanks for the response. Sorry for the delay I was not getting notified and have now changed to receive them. I checked all the solder points and there are no shorts or bridges and all contacts are good. Here are some pictures.

Thanks!
Attachments
IMG_1046.jpeg
IMG_1043.jpeg
IMG_1042.jpeg
IMG_1040.jpeg

pdub
Common Wiggler
Posts: 84
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Thu Jul 02, 2020 9:54 am

I also reflowed all the solder connections for the hi res and modypoly as well as the keyboard connector but still have the same problems. Thanks.

Post Reply

Return to “Tubbutec”