Problems with Sh101 control CC's

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
jpmct
Learning to Wiggle
Posts: 8
Joined: Sun Dec 16, 2018 5:00 pm
Location: w.midlands

Problems with Sh101 control CC's

Post by jpmct » Sun Dec 16, 2018 5:11 pm

Just a quick one - am I missing something simple here? Everything works as it should however I cannot figure out how to get the 2nd envelope to work with the midi cc's in the manual. At the moment the only cc's that seem to work are the cutoff and lfo..

(And I ended up investing in this mod pretty much for the controlable envelope)

Any ideas?

User avatar
Seaweed Sound
Veteran Wiggler
Posts: 562
Joined: Sun Jan 23, 2011 8:12 pm
Location: Austin, TX
Contact:

Post by Seaweed Sound » Sun Dec 16, 2018 7:57 pm

Did you turn up CC #30 Filter ADSR amount? Also make sure you're not playing legato so the env re-triggers.

The firmware update page says "FEATURE: added ADSR parameters: delay, polarity and looping mode" but the manual doesn't list those CC's. Maybe the delay is set really long?

The env def works on mine but the re-triggering is a bit weird. It doesn't seem to re-trigger every key press if attack is turned up.

User avatar
tubbutec
Veteran Wiggler
Posts: 559
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Post by tubbutec » Mon Dec 17, 2018 9:04 am

Env amount is definitely a thing to look for.
if the cutoff control and LFOs are working there is definitely no reason the env should not.

Here are the controller numbers for the latter added parameters. As long as you don't control them actively they don't have any effect though:

ADSR Delay 37
ADSR Loop (on/off) 38
ADSR POLARITY 39

Post Reply

Return to “Tubbutec”