JUNO66 LFO explanations

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
guestantoine
1-Post Wiggler
Posts: 1
Joined: Sun May 10, 2020 12:41 pm

JUNO66 LFO explanations

Post by guestantoine » Sun May 10, 2020 1:58 pm

Hello,

I've got some questions about the Tubbutec 66.
One of my friend made the update for me from my Juno 6 and I'm a little bit lost when I'm using it.

First about the arpeggio
It's working but sometimes there is a latency when I'm pressing the keys. For some chords I'm playing it's ok but there is always a moment where it will not respond straight when I'm pressing the keys. I mean I'm gonna start to play chords with the arpeggio running. The 3 first chords should be fine but for the fourth one a latency will appear before having the first note from the arpeggio. Am I the only one with this issue?
If I'm sending midi note from Ableton the reaction from the Juno and Juno arp are different but the arpeggio stays "on time".

Next I'm not sure about what I can do with the LFO.
It's working like it was with the internal clock but when I'm using the midi clock in for the LFO, it doesn't sync with it.
Is there anyway to have the LFO sync with my midi clock?
If I understand the manual correctly the only syncable LFO is the S/H filter LFO which is product a random value each time there is a clock event. It seems to work fine but is there a way to control the randomness of the event?

Last
Is there a way to launch the triangular LFO from the Juno?

Thx

Post Reply

Return to “Tubbutec”