Hammond Auto-vari 64 confirmed

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Hammond Auto-vari 64 confirmed

Post by Rottweiler » Tue May 12, 2020 10:49 am

As it might interest others, I can confirm that the Unipulse installation for the Hammond Auto-vari 64 works flawlessly!
Also there is a lot of space inside to mount the unipulse, and for doing sound modifications.

User avatar
tubbutec
Veteran Wiggler
Posts: 646
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Hammond Auto-vari 64 confirmed

Post by tubbutec » Tue May 12, 2020 11:00 am

That is great news! You don't happen to have some pictures you would like to share? And maybe the config file?
thanks a lot!

Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Re: Hammond Auto-vari 64 confirmed

Post by Rottweiler » Tue May 12, 2020 2:23 pm

all emailed to you weeks ago - maybe check the spam folder :-)

Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Re: Hammond Auto-vari 64 confirmed

Post by Rottweiler » Tue May 12, 2020 2:26 pm

Caution!
The power wire in the back goes directly to exposed solder joints besides the transformer, BEFORE they go into the transformer. This means that 220v is completely exposed - be careful.
I glued a piece of plastic on top of theese joints.

The service manual is extremely well written and explains allmost all circuits in detail, and combined with the fact that all connections in the machine are marked with their functions in plain english, makes the machine very easy to work with.

Installation of the Unipulse:

Very straightforward - simply cut the wires in the voiceboard connector and solder on the unipulse triggers and power. Then reinsert the connector. I attached the unipulse board to a piece of wood glued and screwed to the chassis.

Trig outputs 1-9 triggers the sounds, except brush and sandblock.

On the front of the Autovari I have installed 10 additional outputs from the Unipulse, so these can be used to trigger / synch other machines. Please note that the back panel is too thick to attach minijack outputs, The front panel is thin metal, and there is a lot of space for outputs and additional potmeters here.
Midi input installed on the back besides audio outputs.

Small corrections to the Tubbutech voice board trigger points:

Bassdrum trigger: differs from the drawing, has to be Bassdrum besides it (has a wire)
Brush has no wire in the connector, it will probably trigger if the trace is followed underneath the voice board, but I did not implement it. Strangely the Brush plays in the internal rhytems, although no visible wire is connected to it via the voiceboard main connector.
Modifications:

Low frequency output:

Seperate output for the low frequency content.
Main output contains both hugh and low content - the balance pot located on the back is moved to the front - from here the balance can be set to only high frequency content.
This way there are a seperate output for low and high content.

Pitch mods:

Easy and a must do!
I found the resistors by poking with alligator clips - the online scanned service manual is so low resolution, that the resistor numbers can not be read.

1: Bassdrum: Replace R4 with a 50k log pot
2: Snare drum low frequency: Replace R65 and R55 with a stereo 50k log pot
3: Conga: Replace R14 with a 50k log pot
4: Bongo. Replace R23 with a 50k log pot
5: Claves: R33 + R32 50k log Stereo pot (to obtain a wider pitch range)
6: Rimshot: Replace R40 with a 50k log pot
Cowbell: The cowbell consists of two seperate sounds:
7: Cowbell 1: Replace R50 with a 50k log pot.
8: Cowbell 2: Replace R58 with a 50k log pot.

Not implemented:

Sandblock CV trigger.
Brush trigger.
Decay mods.

Sync clock:

Not tested.

Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Re: Hammond Auto-vari 64 confirmed

Post by Rottweiler » Wed May 13, 2020 2:06 pm

Some pictures:

Image
DSCN4660.JPG [attachment=0]DSCN4685.JPG
[/attachment]
Attachments
DSCN4685.JPG
DSCN4673.JPG
DSCN4660.JPG

Cyrano1
Learning to Wiggle
Posts: 2
Joined: Fri Apr 03, 2020 8:02 pm

Re: Hammond Auto-vari 64 confirmed

Post by Cyrano1 » Sat Jul 18, 2020 6:27 am

Note this is only for AV-64 MK-1 boards (->1979).
Auto-Vari 64 MK-2 board (1980) has completely redesigned unit on one single board with various ICs that is totally different.
If you one single board, this is the MK-2.
I have the schematics for anyone interested.

User avatar
tubbutec
Veteran Wiggler
Posts: 646
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Hammond Auto-vari 64 confirmed

Post by tubbutec » Tue Jul 28, 2020 11:49 am

Thanks for letting us know !

Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Re: Hammond Auto-vari 64 confirmed

Post by Rottweiler » Sun Aug 02, 2020 2:45 pm

Cyrano1: Do you mean that the actual soundboard is different?
If not the instructions should work the same way.

Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Re: Hammond Auto-vari 64 confirmed

Post by Rottweiler » Sun Aug 02, 2020 2:46 pm

I just ask because on my unit there are no IC's involved in the actual drum osciallators.

robertlo
Learning to Wiggle
Posts: 14
Joined: Fri Jun 12, 2015 12:30 pm
Location: Brooklyn, NY

Re: Hammond Auto-vari 64 confirmed

Post by robertlo » Sun Sep 13, 2020 11:28 am

Rottweiler, thank you so much for posting these instructions. About to get started on this.

It looks like one or two of your photos didn't make it through -- any chance you could post more? Curious to see what you did on the back panel.

Now that it's been a little while, are you happy with where you installed the pots, etc?

Thanks thanks!!

Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Re: Hammond Auto-vari 64 confirmed

Post by Rottweiler » Mon Sep 14, 2020 3:03 pm

Yes, very happy thanks :-)
The only thing that irritates me is that I have not been able to make any decay mods.
When briding the caps inside with one with larger values, only the pitch, and not the decay seems to change.

On the back panel I did not do anything. It's too thick to mount minijacks, so I mounted thoose on the front.

Good luck ! and hope you post your results here.

Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Re: Hammond Auto-vari 64 confirmed

Post by Rottweiler » Wed Sep 16, 2020 5:41 am

Btw: when pitching the conga you can make it sound 99% like the tr-606 lowtom. The bassdrum sounds very much like a 909 bassdrum, just with a shorter decay. I have installed the unipulse "cv in" potentiometer (100k) and linked it to length on all sounds. This has very little effect as the sounds more or less all have short decays - you can make the conga and cymbal a bit shorter though.

robertlo
Learning to Wiggle
Posts: 14
Joined: Fri Jun 12, 2015 12:30 pm
Location: Brooklyn, NY

Re: Hammond Auto-vari 64 confirmed

Post by robertlo » Wed Sep 16, 2020 2:38 pm

Awesome, thank you, so excited to have pitch control especially.

A couple quick and maybe stupid questions:

- Where did you get your V IN+ from? On mine, the power coming into the voice board is +35VDC and the unipulse manual calls for +15 to +25 -- is this ok?
- For the trigger wiring, did you essentially splice in the unipulse wire for each trigger to the wires going into the voice board? Or did you cut off the existing wire, leaving only the unipulse triggers to the voice board?

Thank you again!

Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Re: Hammond Auto-vari 64 confirmed

Post by Rottweiler » Fri Sep 18, 2020 6:00 am

+35v sounds strange - maybe you have model MK2?
If you post a picture of the voiceboard we can determine which one you have.

robertlo
Learning to Wiggle
Posts: 14
Joined: Fri Jun 12, 2015 12:30 pm
Location: Brooklyn, NY

Re: Hammond Auto-vari 64 confirmed

Post by robertlo » Fri Sep 18, 2020 10:22 am

I'm not 100% sure, but I thought the mk2 looked like this:

https://reverb.com/p/hammond-auto-vari- ... 4534422982

Here are a few pictures of mine, including close-ups of the voiceboard:

Image
https://ibb.co/NYfZxRb

Image
https://ibb.co/zn44DPH

Image
https://ibb.co/qdYcsRP

[Edit: For some reason I can't get any image embedding to work, but the links work.]

I'm confused by the markings on the voiceboard where the power wire connects. It says +25v, but then +11v right next to it. I've confirmed that it's definitely +35v coming in there, though, which is exactly what's coming off the main power supply capacitor.

Please let me know if anyone has any ideas — thank you again!

Rottweiler
Learning to Wiggle
Posts: 15
Joined: Tue May 12, 2020 10:45 am

Re: Hammond Auto-vari 64 confirmed

Post by Rottweiler » Tue Sep 22, 2020 1:19 pm

the board is different from mine so exactly how you make the power connection I cant' tell
the soundboard looks identical though regarding the component placement so my best guess is that you can use the info I provided regarding the modifications

robertlo
Learning to Wiggle
Posts: 14
Joined: Fri Jun 12, 2015 12:30 pm
Location: Brooklyn, NY

Re: Hammond Auto-vari 64 confirmed

Post by robertlo » Sat Sep 26, 2020 9:00 pm

Quick question about the LED on the Unipulse. I've just connected power for the first time, and the LED on the Unipulse board is glowing RED.

The manual says it should be BLUE.

Does anyone know whether this denotes some kind of issue, or perhaps there was a change to the color of the LED between Unipulse versions? There's nothing about a red LED on the page or in the manual.

Thanks for any help!

User avatar
tubbutec
Veteran Wiggler
Posts: 646
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Hammond Auto-vari 64 confirmed

Post by tubbutec » Mon Sep 28, 2020 1:41 am

It's red now, so all good :)
Cheers.

robertlo
Learning to Wiggle
Posts: 14
Joined: Fri Jun 12, 2015 12:30 pm
Location: Brooklyn, NY

Re: Hammond Auto-vari 64 confirmed

Post by robertlo » Mon Sep 28, 2020 10:27 am

tubbutec wrote:
Mon Sep 28, 2020 1:41 am
It's red now, so all good :)
Cheers.
Ah, phew, thank you!

Post Reply

Return to “Tubbutec”