Modypoly hung notes and strange behavior after hires

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Modypoly hung notes and strange behavior after hires

Post by pdub » Tue Jun 23, 2020 9:28 am

Hi Group

After installing Hires in my Polysix (modypoly was already installed) everything was working well. After a month or so the polysix started behaving strangely. I will get random held notes and arp starting without being engaged. Also a chord will play on D# without chord being selected. I have updated to the latest firmware but no change. Firmware reset does nothing. If I toggle the hold or latch switch it will go away but soon returns. The only thing that seems to make it stop is to disconnect the keybed.

Any help would be greatly appreciated so I can start using this again.

Thanks!

User avatar
tubbutec
Veteran Wiggler
Posts: 660
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Modypoly hung notes and strange behavior after hires

Post by tubbutec » Wed Jun 24, 2020 9:33 am

Hi,
tha fact that it worked at first and then later failed, points to an intermediate issue, maybe a bad contact. Can you put some pressure on the ModyPoly and check for shorts and solderbridges where you installed the HiRes board?
Also post some pictures, that might help

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Wed Jul 01, 2020 2:54 pm

Hi!

Thanks for the response. Sorry for the delay I was not getting notified and have now changed to receive them. I checked all the solder points and there are no shorts or bridges and all contacts are good. Here are some pictures.

Thanks!
Attachments
IMG_1046.jpeg
IMG_1043.jpeg
IMG_1042.jpeg
IMG_1040.jpeg

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Thu Jul 02, 2020 9:54 am

I also reflowed all the solder connections for the hi res and modypoly as well as the keyboard connector but still have the same problems. Thanks.

User avatar
tubbutec
Veteran Wiggler
Posts: 660
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Modypoly hung notes and strange behavior after hires

Post by tubbutec » Tue Jul 07, 2020 5:10 am

What happens if you unplug the potentiometer connection? Does this change the behavior?

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Tue Jul 07, 2020 7:54 am

Hi. No unplugging either connector from the hires does not stop the issues. Only unplugging the Keybed. Thanks

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Sat Jul 11, 2020 9:16 am

Hi

Any other suggestions?

Thanks

User avatar
tubbutec
Veteran Wiggler
Posts: 660
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Modypoly hung notes and strange behavior after hires

Post by tubbutec » Mon Jul 13, 2020 5:24 am

The best thing you could do is to put back in the original CPU. Just to see if the issue is caused by ModyPoly or by something else in the Polysix.

In case you do not have that anymore:

Which D# plays the chord? That might help

The only other thing you could try at this point is to try and remove the HiRes board.
this way we could at least check if the issue is caused by it, or by the rest of the ModyPoly circuit.

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Mon Jul 13, 2020 7:56 am

Hi

Thanks for the reply. I have been looking for the old CPU but have not located it yet. I have the one from the Juno-60 but I imagine that is programmed differently?

The D# playing the chord is the one just above middle C (center of the keyboard).

I will next remove the Hires board and see if that solves anything.

Thanks!

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Thu Jul 16, 2020 10:42 am

Hi. I removed the Hi Res board but the problem still persists.

Thanks

User avatar
tubbutec
Veteran Wiggler
Posts: 660
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Modypoly hung notes and strange behavior after hires

Post by tubbutec » Fri Jul 17, 2020 2:48 am

Did you try the original CPU? Maybe the problem is not ModyPoly related at all ...

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Fri Jul 17, 2020 9:03 am

Hi

No I have not tried the original CPU as mentioned two posts up. I will see if I can buy a new NEC CPU and test it without the modypoly.

Thanks

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Sat Jul 18, 2020 11:19 am

Hi

I ordered a new CPU chip so I will be able to test later next week. I will post the results. Thanks!

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Mon Jul 20, 2020 7:30 pm

Hi

So I bought a CPU chip off of Reverb and it arrived today. I put it in and the Polysix works well at first but after being on for awhile the sustain notes begin. When I put the Modypoly back in the problems outlined earlier resume as well. It seems the issue is with something else in the synth. Perhaps with the VCA or envelopes.

Thanks

User avatar
tubbutec
Veteran Wiggler
Posts: 660
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Modypoly hung notes and strange behavior after hires

Post by tubbutec » Tue Jul 28, 2020 11:51 am

thanks for letting us know. Good luck with the repair

pdub
Common Wiggler
Posts: 93
Joined: Sun Jul 21, 2013 11:40 pm

Re: Modypoly hung notes and strange behavior after hires

Post by pdub » Wed Jul 29, 2020 6:43 pm

Thanks!

Post Reply

Return to “Tubbutec”