Polysix Key Assign Mode Changing After Modypoly Install

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
mig50
Learning to Wiggle
Posts: 2
Joined: Fri Jul 31, 2020 2:08 pm

Polysix Key Assign Mode Changing After Modypoly Install

Post by mig50 » Fri Jul 31, 2020 2:17 pm

hi everyone!

i just installed the modypoly into my polysix and initial testing seems good except for the following problem:

whenever a play high note on the polysix keyboard (G# or higher), the Key Assign mode changes on its own (switches between Poly, Unison, Hold, and Chord Memory depending on the key that is played).

i put the original chip back into the socket but the problem does not occur - the high notes play normally without triggering / changing other Key Assign modes.

i used midi out of my juno-106 into the midi in on the modypoly / polysix and the high notes played normally without triggering / changing other Key Assign modes.

this issue appears to only occur when using the polysix keyboard with the modypoly installed.

any ideas on what could be causing this and how it can be corrected?

mig50
Learning to Wiggle
Posts: 2
Joined: Fri Jul 31, 2020 2:08 pm

Re: Polysix Key Assign Mode Changing After Modypoly Install

Post by mig50 » Fri Jul 31, 2020 5:19 pm

here's a video showing the issue:


User avatar
tubbutec
Veteran Wiggler
Posts: 646
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: Polysix Key Assign Mode Changing After Modypoly Install

Post by tubbutec » Tue Aug 04, 2020 3:03 am

Please get in touch: support @ tubbutec.de

Post Reply

Return to “Tubbutec”