MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

USAMO
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page Previous  1, 2, 3, 4 ... 22, 23, 24  Next [all]
Author USAMO
os
Quote:
I can only get the test feature to pass the test when I have the clipping light on the USAMO flashing.
If I lower the output so that it's not clipping I get completely erratic behaviour.

In most cases you want the Clip light flashing dimly.

Quote:
The manual states it should ship with a "serial" to register the plug in.

I've emailed everyone who bought one with their serial number.

Quote:
Is that 3 computers at a time or 3 computers total ?

Three at a time, same as other Expert Sleepers plug-ins.

Quote:
Test mode only passes when I loop back direct to the Multiface.
If I try and route through the Cirklon and back to the computer (Cirjklon can act as USB MIDI interface) I only get a handful of messages to pass, ans that's when I'm turning the trim pot.

This is a puzzle. Is the Cirklon's MIDI input otherwise reliable e.g. when receiving clock from elsewhere?
Acid Mitch
Thankyou for the promt reply. thumbs up applause

os wrote:

In most cases you want the Clip light flashing dimly.


Roger that.


os wrote:

Three at a time, same as other Expert Sleepers plug-ins.


Sweet. That's good to know.




os wrote:

I've emailed everyone who bought one with their serial number.


Ah, ok. I bought with a family members Paypal account. Will get them to check their email for me.


os wrote:

This is a puzzle. Is the Cirklon's MIDI input otherwise reliable e.g. when receiving clock from elsewhere?


It's reliable with everything I've tried so far other than the USAMO.
Everything I've tried would be P3, MPC60, MC50, TR909, R5, R8 and a few different computers with RME, Emagic, Opcode and Roland interfaces.

I'll ask Colin from Sequentix if he knows what might cause the Cirklon to act in such a way.


If I have any luck getting things to work I'll report back immediately.
os
OK thanks. It would be interesting to get it into a state where the loopback via the RME is working, and then try sending clock or notes to some other synths.
Acid Mitch
Ok, so without changing any settings and looped back to the RME evreything passed.
I sent notes to a synth from Samplitude via USAMO and it worked as expected.
Next I tried syncing the MPC and Cirklon with clock(one at a time not both together) .It almost works.
Sending clock to either the Cirklon or MPC60, when Samplitude is looping will stop the them at the loop point. Samplitude keeps looping over and playing back as it should.

If I don't have loop points set the connected devices don't stop until I press stop.
I spent about 5 minutes just hitting start/stop. Once it didn't start exactly on time, but I can't rule out Samplitude being the cause of that yet. It seemed to work reliably.

So any ideas about the loop thing ?

This is the last I can post or try tonight, but I'll be back on it first thing in the morning.
os
Well that sounds more promising.

When Samplitude is looping, is the USAMO plug-in still sending MIDI clock, or has it stopped?
drakos
I'm trying to run the test mode but am only seeing midi outs in the midi input select menu

'Select the input MIDI port in the plug-in'

Tried it in logic and Ableton. OS X 10.9
os
drakos wrote:
I'm trying to run the test mode but am only seeing midi outs in the midi input select menu

Screenshot please?
drakos
here you go
os
Hey you're right. eek! I hadn't noticed since the MIDI input I use to test happens to be named the same as the MIDI output on the same device.

I'll fix that.

FWIW this only affect 32 bit OS X. If you have a 64 bit host handy it will show you inputs.
Acid Mitch
Good morning os


os wrote:
Well that sounds more promising.



For sure.

os wrote:

When Samplitude is looping, is the USAMO plug-in still sending MIDI clock, or has it stopped?


It' stops. The activity light on the box goes out and I just confirmed it's the plug in and not the hardware by looping back to the RME with the plug in test window open.
os
OK. I'll grab a demo of Samplitude and give it a go. It's not a host I've ever come across before.
os
Mac OS X versions 1.0.1 uploaded now with the MIDI inputs/outputs confusion fixed.
drakos
os wrote:
Hey you're right. eek! I hadn't noticed since the MIDI input I use to test happens to be named the same as the MIDI output on the same device.

I'll fix that.

FWIW this only affect 32 bit OS X. If you have a 64 bit host handy it will show you inputs.


I'm seeing the inputs using live 64bit.

i'm using a lynx aurora converter and so far i'm getting loads of fails on a midi notes test. Midi clock is a bitter better but still some fails.

its clocking my machine machine drum OK but with some jitter.

Will keep testing
Acid Mitch
I've been trying different things this afternoon.
I have a few details I hope might help.
Something appears to be not right between the USAMO plug in and Samplitude .
I started getting the random start times again.
What I've found is this:
In Samplitude the USAMO plug in was passing test but not following the transport. This was confirmed by 3 things.
1.Connected devices starting at random times,
2.hardware LEDs not showing activity until connected devices start,
3.When looping back to the RME, I could see that nothing was happening on left or right windows (with plugin test mode open) until it decides to start sending clock(and start) messages..

So that made me think maybe the loop issue is connected to following the transport also.

I tried Flstudio (The DAW formerly known as Fruity Loops) and it seems fine in that at both 44.1K and 48k.
So again, I think that points to Samplitude.
drakos
Re. test mode - i can get the clock + clock ssp to pass with no fails.
however when i connect it back up to machinedrum i'm having to re-adjust the trim to get things working.

is that correct behaviour?

also FYI i'm only getting note test fails with no passes.
soundcard is lynx aurora,
os
@Acid Mitch - thanks. I'll do some tests with Samplitude and see what I can figure out.

@drakos - No, once you've got it passing test you shouldn't have to re-adjust. What sample rate are you running at? Try at 48kHz or above for now.
pluto_ro
thanks bc3, waiting your confirmation

Does anyone has an Apogee Duet 2 USB and tried this?
Zorboot
Very promising thus far! I ordered a number of these and received my order today. I am running a Dual Focusrite Saffire Pro40 setup. Tested in Ableton and sustained clock w/SPP for 15 minutes with no errors reported. Connected it then to a number of drum machines with a quadra thru while using soft synth percussion to play along. Once I delayed the software generated material by my input latency, things really fell in the pocket! Looking forward to reporting back once the full setup is running.

Great work here Os
Clap
drakos
@drakos - No, once you've got it passing test you shouldn't have to re-adjust. What sample rate are you running at? Try at 48kHz or above for now.[/quote]

Hi OS - Please ignore my previous comments. The earth on the cable I was using had come off. Everything running perfectly now and passing all tests.

To confirm - my sound card is Aurora 16 LT USB
drakos
...and to add to that - tested at 44.1 & 48khz with no problems
os
Thanks, that's great news. What sample rates have you tried?
os
Hah! Crossed threads. Thanks.
Zorboot
Good on my end so far with both 44.1 & 48k also.
Acid Mitch
os wrote:
@Acid Mitch - thanks. I'll do some tests with Samplitude and see what I can figure out.


I hope the following isn't too late to help. I thought it might make starting in Samp a little easier.

To get going:
Load Samplitude.
CLick use trial, etc untill you get to the Start Wizard
Choose " New Multitrack Project (VIP)"
In next window, type a name, choose 8 tracks and set time to 10 mins and press "OK".

Hit "I" on your keyboard to bring up project options.
Choose sample rate (or leave on 44k)
Click "system options" from the menu on the left side of the project options window.
Set your drivers to ASIO, tick "mix input and playback" and make sure the slider for "monitoring setup" is all the way to the right

NOw on the menu to the left select " VST/rewire" in the effects section. Here you can select the plugin folder where USAMO is located.

After that close the options and hit "M" to bring up the mixer. On a channel of your choice, click and hold the left mouse button on one of the slots where it says "plugins" and you'll find USAMO under "VSTI".
Then you want to go to the box at the very bottom of that channel labeled "out" and select the audio out for USAMO to send out of.

On the time display on the transport bar there is a little arrow in the top right corner. click it and change time display from SMPTE to bars/beats.

Now hit "I" again. Tick "snap to grid" and make sure "bars/beats" is selected. Close the optiions.

Now set a loop by holding left mouse button on the timeline and dragging to the desired length. You might want to zoom in a little before doing this, by clicking the little "+" at the bottom right of the VIP.

And save your project to save time setting up again when you reboot.

I'm pretty sure that should get you going. If I've missed something out (hope not, hihi ) or you need to know anything else about setting up Samplitude , please let me know.
os
Thanks, that saved me a lot of time. There appears to be a bug (or at least a lack of full VST spec support) in Samplitude. I'll report it to them and see what they say.
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page Previous  1, 2, 3, 4 ... 22, 23, 24  Next [all]
Page 3 of 24
Powered by phpBB © phpBB Group