MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

USAMO
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page Previous  1, 2, 3, 4, 5 ... 20, 21, 22  Next [all]
Author USAMO
Acid Mitch
That's great you found what's up.Hopefully Magix will fix it.
I guess that means I'll need to upgrade to the latest version. hihi

I've found that in FLstudio when USAMO's GUI is open, if a drop down menu covers USAMO then a strobe like effect happens in the menu.
It's like USAMOs colour continuously flashing on one row after another, from top to bottom
It only happens on the part of the menu that's actually covering USAMO.
It's not such a big deal but I thought you'd like to know.

EDIT:
I forgot to mention that i had to mess around with levels in Flstudio 11 to get USAMO working with the "trim" pot left in the same place I left it when Samplitude was working.
I found having the track volume for USAMO at max, the plug in level control at 0.72 and the mixer volume left where it is works well.
miko68
Hello OS,

my name is Michael from Munich, Germany. Yesterday I received my USAMO. Thank you for that.
After trying every combination I need your help: I don't get the USAMO running. My DAW is Ableton 9.1, my system is Win 7 64bit, my audio interface is Native Instruments Audio Kontrol 1 44.1 khz.

I'm using the plug in with your attached serial number, this works fine. I'm trying to send a midi clock to my Monomchine or Analog Rythm, but there is nothing to send, no signal out of the box. The level meter in the DAW is on high level, just before clipping, so the output knob directly on my Audio Kontrol 1, the VST is running on a midi channel inside Ableton, audio out is set to external out (the audio channel connected to the USAMO) So no clipping flashes, only the activity flashes from time to time, but not rhythmically. Now I turn the trim knob, the activity light changes from permanent to sometimes rhythmically flashing. My Monomachine starts running than stops, running and so on. Or it starts running not on the first beat or step, maybe after bar 2, than will not stop (I also activated SPP). In this current state this little box is useless for me, trying to turn trim is to sensitive for my system.
What I am doing wrong? Do I miss something? Do need to set a midi clip inside Ableton? By the way, in test mode I only see output activity, but no input?
So do you have a little tutorial for me how to use USAMO inside Ableton?

I'm looking forward hearing from you soon.

Michael.
os
If you've read both the software user manual and the instructions on the website (http://expert-sleepers.co.uk/usamousermanual.html) that's pretty much it.

Get test mode working first, otherwise you're shooting in the dark. Do you have a regular MIDI interface you can use as a MIDI input?
chris_d
hi os,

got my usamo yesterday and tested with ableton 9.1.7. and:
sucess smile

soundcard used : rme raydat + marian adcon adat converter, symetric audio cable

remarks:

had to set usamo level to 0.700, then i found a trim position where it started working. generally the level my converter outputs seems low ... i cant get the clipping led to blink whatever the trim position.
the trim area where it all works is very small, took some fiddeling to find the working spot. also it was not working if going out of the converter at 0 db. only works when the usamo signal peak is at approx. -2db in DAW.
another minor thing: i enabled test mode and selected a midiinput and saved the ableton project. after reopening the project and trying to open the usamo plugin gui, it crashed. i even couldnt remove the plugin, that also made ableton crash, so i had to make a new project. but not too critcal for me once i knew the level setting and trim setting.

will also test with a roland octacapture this weekend.

allright hope that helps the compatibility list and thanks for making USAMO. i already like it alot:)

best regards,
chris
drakos
Hi OS

Plugin will not validate for me in Logic 9.18
os
@chris_d thanks!

@drakos - what's the error?
drakos
@drakos - what's the error?[/quote]

validating Audio Unit USAMO by Expert Sleepers:

AU Validation Tool
Version: 1.6.1a1
Copyright 2003-2013, Apple Inc. All Rights Reserved.
Specify -h (-help) for command options

--------------------------------------------------
VALIDATING AUDIO UNIT: 'aumu' - 'A2Md' - 'ExSl'
--------------------------------------------------
2015-03-06 15:23:17.572 auvaltool[24240:d07] 15:23:17.572 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2015-03-06 15:23:17.574 auvaltool[24240:d07] 15:23:17.574 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2015-03-06 15:23:17.588 auvaltool[24240:d07] 15:23:17.588 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2015-03-06 15:23:17.649 auvaltool[24240:d07] 15:23:17.649 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2015-03-06 15:23:17.650 auvaltool[24240:d07] 15:23:17.650 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2015-03-06 15:23:17.665 auvaltool[24240:d07] 15:23:17.665 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2015-03-06 15:23:17.667 auvaltool[24240:d07] 15:23:17.667 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2015-03-06 15:23:17.687 auvaltool[24240:d07] 15:23:17.687 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2015-03-06 15:23:17.701 auvaltool[24240:d07] 15:23:17.701 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2015-03-06 15:23:17.749 auvaltool[24240:d07] 15:23:17.749 WARNING: [0xa186f1a8] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
Manufacturer String: Expert Sleepers
AudioUnit Name: USAMO
Component Version: 1.0.1 (0x10001)
Component's Bundle Version: 1.0.1

* * PASS
--------------------------------------------------
TESTING OPEN TIMES:
COLD:
Time to open AudioUnit: 19.117 ms
WARM:
Time to open AudioUnit: 0.034 ms
FIRST TIME:
Time for initialization: 132.974 ms

* * PASS
--------------------------------------------------
VERIFYING DEFAULT SCOPE FORMATS:
Input Scope Bus Configuration:
Default Bus Count:0

Output Scope Bus Configuration:
Default Bus Count:1
Default Format: AudioStreamBasicDescription: 1 ch, 44100 Hz, 'lpcm' (0x00000029) 32-bit little-endian float, deinterleaved

* * PASS
--------------------------------------------------
VERIFYING REQUIRED PROPERTIES:

* * PASS
--------------------------------------------------
VERIFYING RECOMMENDED PROPERTIES:
VERIFYING PROPERTY: Latency
PASS

* * PASS
--------------------------------------------------
VERIFYING OPTIONAL PROPERTIES:
VERIFYING PROPERTY Tail Time
PASS

* * PASS
--------------------------------------------------
VERIFYING SPECIAL PROPERTIES:

VERIFYING CUSTOM UI
Carbon View Components Available: 1
auvw SWvw ExSl - ERROR: View Component specified, but can't be found

Cocoa Views Available: 1
ComExSlUSAMOCocoaViewFactory
PASS

* * FAIL
--------------------------------------------------
AU VALIDATION FAILED: CORRECT THE ERRORS ABOVE.
--------------------------------------------------


validation result: failed validation
os
Right you are. Fixing.
os
Fix0rd.

http://expert-sleepers.co.uk/downloads.html
miko68
Here is Michael again,

Thank you OS for your help, but it is still not working, I'm sitting here for 2 hours trying every combination. so now i have my issue with it, I tried to different Midi inputs, audio Kontrol1 and Kore 2, both native instruments, still no received data on the test input. on both boxes Midi in flashes but no received data in the software.
As the online manual of the hardware says something like "get the clip to dim and activity flashing in the same rhythm...". To get the clip dimming I need to maximize the output level of my soundcard (Audio Kontrol 1), so the output level inside the DAW (ableton 9.1) is + 6 db and i also add the utillity plug in and set it to about + 35 db. Now I can see a weak dimming clip light. I checked everything with several midi monitors, my Midi in box get midi data, but not inside the USAMO software. Now I have to quiet before getting mad.
Is someone here with the same issue?
Michael.
os
Raising the track level and adding the Utility plug-in is just going to add mad clipping distortion - the output of the plug-in by default is already at digital 0dB and can't be raised higher. It can only be raised after the DAW i.e. in the audio interface's software/hardware.

I wonder though if this is a software issue. Try this: in the plug-in, select a MIDI input in the test section and activate test mode. Now the plug-in is listening for any MIDI coming into the port - so if you say hook up a MIDI keyboard to that MIDI port and send in some notes, the "Received (Test Input)" window will show you those notes. If not, something is wrong.
miko68
Hello OS,

So I tried what you said, I plugged in a midi keyboard and my Push controller, if I enable test mode and activate one of these sources, pressing "enable", the left side (sent) starts running, on the right side, there is no data coming in when I pressing any key or pitchbend. If I disable the test mode and pressing some keys on my midi keyboard or Push, the midi monitor shows the action exactely like it is, e.g. aftertouch, the right note, modwheel, and so on.

I think the problem is the software. What do you think?

Best regards, Michael.
CF3
Quick question for you os:

I'm waiting on my USAMO to arrive. I was planning on running it the same way I ran my ES-3. Which is from the ADAT outputs of my A&H ZEDR16. In this case ZEDR16 ADAT out > Frontier Tango24 D/A > USAMO in.

Do you foresee any issues doing it this way? It is mostly (entirely, if I'm being honest) going to used for MIDI Clock to my Cirklon from Ableton. The ES-3 worked flawlessly.

Cheers Guinness ftw!
os
@miko68 - I find that hard to make sense of, because the "Received (Test Input)" monitor always shows what's coming in on the test port, irrespective of whether test is enabled or not. Are you on Mac or PC? If Mac, did you get the 1.0.1 update?

@CF3 - Should be fine.
miko68
Hello OS,

I am on PC win 7 64bit.

Greetings Michael.
miko68
so take a look on my screenshot, no content on the right side in test mode.

There is also one issue: I can't choose Midi in port as source only outputs as shown on the screenshot.
miko68
here is the screenshot.
miko68
again.
os
Gah, it's the same bug I fixed on the Mac in v1.0.1. I was sure it was a Mac only bug. Apologies, I'll fix that up.
miko68
Thank you OS.

I think this is the solution for my problems.

Best regards from Munich.

Michael.
os
Software v1.0.3 for windows now released: http://expert-sleepers.co.uk/downloads.html
miko68
Hello OS,

Wow, your are fast.

But still not working. Now I can choose midi in port at the source tab.

But getting a message: "Failed to open Midi input. Please be sure that no other application is using the specified MIDI input."

so every MIDI in I choose will not work and again no content at Received (Test input). so I plugged in a keyboard, still no response inside the MIDI monitor.
So the current situation is that inside test mode still no Midi in.

Greetings, Michael
miko68



Here is the screenshot.
Acid Mitch
miko68 - in Ableton preferences try disabling the MIDI port your testing with before you open the UASAMO plug in.

I don't use Ableton , but get that same error when the DAW has the inputs I want to use enabled in it's preferences. When I disable it, USAMO then gets full control of the driver.


EDIT: I just did some Googling. Go to Preferences and then the MIDI tab.
In the MIDI ports section make sure "Track" , "Sync", and "Remote" are all set to "off" for the MIDI input you want to test USAMO with.
os
What he said.
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page Previous  1, 2, 3, 4, 5 ... 20, 21, 22  Next [all]
Page 4 of 22
Powered by phpBB © phpBB Group