Hung gates with FH-1 / Teenage Engineering OP-Z

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
natrixgli
Learning to Wiggle
Posts: 30
Joined: Thu Nov 27, 2014 1:43 am
Location: Miltown USA

Hung gates with FH-1 / Teenage Engineering OP-Z

Post by natrixgli » Sat Jul 20, 2019 8:14 am

Hello,

I'm trying to use my Teenage Engineering OP-Z with my FH-1 and it's proven a bit difficult. If the patterns I'm sending are simple and not too many channels, it works great.

However once I get 2-3 channels and/or more complex pattern(s) going I start dropping notes (i.e. the gate output of one or more channels hangs open on FH-1).

It seems to be random, so I grabbed the MIDI output using MIDI Monitor and analyzed a few cycles to see if the order of the note ons/offs from the OP-Z was changing or anything like that and it seems pretty consistent. I have not tracked down any rhyme or reason about it.

It also doesn't matter if my outputs on FH-1 are gates or triggers. I have been using the FH-1 with my Deluge with zero issues, so I'm pretty confident it's not broken. Firmware is latest.

I'm curious if anyone has overcome this issue OR if anyone can say with any certainty that this issue does NOT exist on the FH-2 as I'd consider upgrading.

Let me know.

Cheers!

User avatar
donphd
Learning to Wiggle
Posts: 18
Joined: Mon Dec 08, 2014 9:44 am

Post by donphd » Mon Sep 09, 2019 1:57 am

Exactly the same situation with FH-1 and op-z. I think, Andrew will solve this problem (as with KMI 12 step)

User avatar
os
Super Deluxe Wiggler
Posts: 13819
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Mon Sep 09, 2019 2:28 am

Teenage Engineering are also looking at some compatibility issues. They have my hardware.

Post Reply

Return to “Expert Sleepers”