A-138b Mixer and signal degradation

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: Kent, Joe., luketeaford, lisa

Post Reply
User avatar
jonkull
Lowest Common Denominator Patcher
Posts: 2506
Joined: Mon Nov 24, 2008 7:02 pm
Location: Burbank, CA

A-138b Mixer and signal degradation

Post by jonkull » Thu Jan 08, 2009 12:54 pm

I noticed the following last night...

If I plug an AFG directly into the FrequenSteiner I get a clear, loud signal coming out of the FrequenSteiner. If I plug an AFG into a 138b then into the FrequenSteiner the signal degrades. It has to be at 7 or 8 just so I can hear something and that is muddy and barely audible. The signal doesn't even register on my audio interface. In order to get the same volume as AFG direct to FS I have to crank the volume knobs on the 138b to 10 in which case I get clipping, noise and distortion.

So I'm wondering a few of things...

Is this just normal signal degradation (2 patch cables, 3 modules as opposed to 1 patch cable and 2 modules)? Is this a characteristic of the 138b? For example people say not to use the 131 VCA because of distortion...does the 138b have the same issue? Is there a better mixer?

Thanks.

User avatar
REwire
Super Deluxe Wiggler
Posts: 1959
Joined: Fri Apr 04, 2008 5:30 pm
Location: Los Angeles

Post by REwire » Thu Jan 08, 2009 1:06 pm

Doepfer improved signal quality with the A-132-2 VCA but the A-138 mixers are still not high fidelity. Only solution at this time is the Plan-B Model 9 or Cwejman stuff.

User avatar
jonkull
Lowest Common Denominator Patcher
Posts: 2506
Joined: Mon Nov 24, 2008 7:02 pm
Location: Burbank, CA

Post by jonkull » Thu Jan 08, 2009 1:34 pm

That sucks. Instead of something 'fun' I guess I need a Model 9 now...

User avatar
dougcl
Number 6
Posts: 4047
Joined: Sat Jul 26, 2008 3:04 am
Location: Portland OR

Re: A-138b Mixer and signal degradation

Post by dougcl » Thu Jan 08, 2009 1:41 pm

jonkull wrote:It has to be at 7 or 8 just so I can hear something and that is muddy and barely audible.
This sounds worse than typical, although it's been a while since I've used an A-138 for audio. Doesn't seem to me it was that bad. If you're a stickler, save and get the Cwejman VCA4-MX. This is really a great, compact module.

User avatar
flippantminister
0118 999 881 999 119 7253
Posts: 496
Joined: Wed May 07, 2008 11:03 am
Location: birmingham, alabama

Post by flippantminister » Thu Jan 08, 2009 2:13 pm

i have a 138b and have not noticed the volume issue you describe. i have noticed distortion and muddiness when multiple sound sources get loud... i have just used that as a "feature."

chimologic
Wiggling with Experience
Posts: 482
Joined: Mon Apr 07, 2008 10:05 am
Location: Los Angeles

Post by chimologic » Thu Jan 08, 2009 2:25 pm

I haven't noticed that problem with my 138b, but yes it does distort depending ont he loudness of the inputs.

I am not sure I have ever run the AFG trough it though as I also have the Cwejman 4VCA mixer which I use as my main mixer in my system. But will compare them enxt time I get a chance.

Post Reply

Return to “Eurorack Modules”