MUFF WIGGLER Forum Index
 FAQ & Terms Of UseFAQ & Terms Of Use   Wiggler RadioWiggler Radio   SearchSearch   Muff Wiggler Blog & NewsBlog & News   Muff Wiggler StoreMW Store 
 RegisterSign up   Log inLog in 

Power Trouble 
 MUFF WIGGLER Forum Index -> Flight of Harmony
View previous topic :: View next topic  
Author Power Trouble
lombrose
Wiggling with Experience






PostPosted:     Post subject: Power Trouble

Hello, I tested it(Foh Power) without anytihng, even the bus board, and of the +12v out I´m getting 25.6v zombie
What would be?
The 12v, 1A transformer that came with it is sending 14v. Strange isn´t it?
I´m asking for help, cause I don´t have the schematics, so my question is, even with nothing atached to this module I presume that I have to expect always 12v, from the +12v out of the module right?
What I have to do to solve that kind of problem, witch part maybe the deffective one?


Thanks!!!!!
Back to top
lazerkind
Wiggling with Experience






PostPosted:     Post subject:

Some PSU's do give higher voltages if not connected to any load.

How are you measuring the voltage?
- to + ( will give the difference between the rails = 12 - (-12) = 24V
ground to rail vill give + or - 12V.
Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

I´m measuring ground to rail.

[/img]
Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

Can you help Mr. Flight? Maybe schematics?
Back to top
JohnLRice
Howl at the Moon






PostPosted:     Post subject:

Maybe the Bare Bones manual will be helpful (in case you don't already have it)

http://www.flightofharmony.com/manuals/POWER/POWERv1Barebonesmanual.pd f
Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

Didn`t help much as I don`t now much about electronics, the power is retired for now, thinking about buy another manufacturer`s one... hmmm.....
Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

Reading this thread:

https://www.muffwiggler.com/forum/viewtopic.php?t=47702

and this:

https://www.muffwiggler.com/forum/viewtopic.php?t=43649

I did another mesure and that´s what I found.

Measuring +12v


[/img]

Measuring -12v





Measuring +5v





Measuring +12v direct from power module atached to the zeus passive:





I was surprised with this results, because of the first picture in this thread, so.... the question is: If not atached to anything, the power module output +25.6v on the +12v?

Ohhh, and while the vpltage seems to be stable, the +12v led on the passive zeus is still flickering. lol

Any hint?
Back to top
50quidsoundboy
beneath the carpet tiles, the beach






PostPosted:     Post subject:

sorry mate, i know i said i'd measure my voltages today and get back to you, unfortunately my multimeter didn't turn up yet. as soon as it does, you'll hear about it - your power problems must be really stressing you out.
Back to top
Blue Lantern
Common Wiggler






PostPosted:     Post subject:

During my ventures with messing around with Switching power supplies I remember I had that issue back in 2003 myself. It seems that switching power supplies spit out crazy voltages when theres no load. When I had a load they behaved(sort of). I had built my first DIY power supply using just a switching power supply with no regulators. I trusted the voltage I read with my volt meter, which was +12v, -12v. About a month later my modules started acting weird and I remember I got that high reading your talking about which was 25-26v. I freaked out and said fuck using switching power supplies.
I had put in the back of my mind that if I ever used switching power supplies again or experimented with them I would for sure use an adjustable regulator to make sure that big swing in voltage would be regulated. Some of the DIY guys have successfully used (2) switching power supplies but use an adjustable regulated circuit (like the MFOS one) in the end to control and regulated it.
If you notice, Doepfer once sold a kit that used (2) switching power supplies and they also dropped the project. I wonder why hihi
Back to top
Blue Lantern
Common Wiggler






PostPosted:     Post subject:

Oh okay, I found out what FOH is. You have a Flight of harmony powers supply. I thought you had switching power supply.
If you are using a +7812 regulator it should read +12v even with no load. If it is reading +24v you have overloaded the rail and it got really hot (the regulator). What I mean about over loaded is you attached too many modules or the Wall adapter was to high in voltage.
The regulator got so hot that it is fucked and failed. That is why you are getting that reading. It either cracked or internally it is not regulating any more. You need some heatsinks on those Regulators! they will crack if they over heat.
That happened to me also back in the day when I was learning.

I can put my money down and bet that if you changed and repaired the regulator you will get your +12v reading again.
Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

Yes, it is a +7812 regulator, the strange is that yesterday I got +11.8v from it, so my question is, even with the regulator fucked up it may read as it was normal without any load of modules in the bus like the picture above? About modules overload, I don't think so because I use:

Noisering: 100ma I think razz
A138c: 20ma
A151: 40ma
A160: 40ma
A161: 20ma
A188-1: 80ma
A134-9: 30ma

Total: 330ma

Thoght temperature too, because here where I live is hot, and I have no air conditioner in the room where I use it. seriously, i just don't get it
Back to top
Blue Lantern
Common Wiggler






PostPosted:     Post subject:

With all those modules connected is it really hot to touch(the regulator)? From your picture there is no heatsink on the regulator at all right?

Well it should never read more then +11.8v(12v)
Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

Blue Lantern wrote:
With all those modules connected is it really hot to touch(the regulator)? From your picture there is no heatsink on the regulator at all right?

Well it should never read more then +11.8v(12v)




Never tried to touch it with the modules connected.
You´re right, there is no heatsink, I think I´ll have to improvise one.
Will put a new regulator, and see what happen.

Thank you very much, for the precious tips. Mr. Green
Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

50quidsoundboy wrote:
sorry mate, i know i said i'd measure my voltages today and get back to you, unfortunately my multimeter didn't turn up yet. as soon as it does, you'll hear about it - your power problems must be really stressing you out.


Ok, no problem. thumbs up
Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

The strange is that now it is giving +11.8v, should I trust it and return to use or swap the +7812?
It seems to be glued to the board and I am afraid to break the board trying to unglue it...

Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

Now, +11.96 and -12.11, is that normal?
Back to top
lombrose
Wiggling with Experience






PostPosted:     Post subject:

I did a new test today, and yes, it is a little hot with modules connected, but nothing that you cannot touch...

And the voltage stayed +11.96v, -12.12v
Back to top
Display posts from previous:   
 MUFF WIGGLER Forum Index -> Flight of Harmony
 
Page 1 of 1

Powered by phpBB © phpBB Group