MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Using Volta with LONG TRS cables for CV-gate signals...
MUFF WIGGLER Forum Index -> Volta  
Author Using Volta with LONG TRS cables for CV-gate signals...
Fourvoice
Hi "VOLTA"-experts (and/or DC-specialists thumbs up )

does anybody have any experiences regarding VOLTA and LONG TRS Cables sending Control Voltages ? Due to the way my studio is build there are at least 10-15 Meters (please don't ask me how many feet that is exactly eek! 30-45 feet ?) from my 828 MK 2 Audio-outs (used as CV and Gate out's by VOLTA) to the CV in's of my analogue gear.
Is this critical, do I have continuous problems making the "auto-calibration" work due to this perhaps ?

Maybe someone who knows about DC-Voltages can also help, I have no idea how many volts, or tenths of a volt get lost at these distances (using "middle-class" TRS-cables)

I know at least from Audio-connections that you sometimes do HEAR and SEE (VU's) that long cables (unless they are speaker-cables with very thick cross-sections) loose a noticeable amount "on the way"...

If it's a fixed loss, the Oscillators, Filters etc. would always react the same, meaning I could perhaps compensate for that inside the plug-in (e.g. altering midi values), but could it be that if voltage drops below a "critical point" perhaps, causing all sorts of problems (especially VOLTA being unable to calibrate the synths ?

What could be a maximum length (in feet is OK Mr. Green ) ?

Thanx a bunch everybody !!

Luke
1nput0utput
My opinion is that there it probably isn't worth worrying about. Since the audio interface outputs produce line level signals (±~4 V), I would expect that you could transmit those signals over a cable that is 100 ft. long (~30 m) or longer without much signal loss. Since your cables are less than half that long, I don't think that they should cause a problem.

You could easily test the potential problem a few different ways:
• Move the synth next to the interface. Use short cables. Does calibration work now?

• Connect a short cable to one of the audio interface outputs. Produce a steady-state signal with Volta (such as with the ramp control source). Measure the voltage produced by the output with a voltmeter. Do the exact same test with the long cable, and then compare measurements.

Additionally, you should consider that since the interface outputs are being unbalanced by connecting them to the unbalanced modulation inputs on the synthesizers, interference or distortion induced on the cable will not be rejected by the destination input. With unbalanced connections, shorter cables are always best. But unless there's an electromagnetic motor or a microwave next to your cable snake, I wouldn't expect this to be a major problem. I'm no EMI expert, so perhaps someone else here can provide more detail.
doctorvague
I'm guessing this won't be a problem as Volta will just compensate for any voltage drop as part of the calibration process and you won't have to do anything special. If there is a problem you could try heavy speaker cables as CV doesn't need shielding. Since the cable may now be part of the calibration equation I think you'd want to use the same cable that you calibrated with.

I solved this by throwing money at it essentially - bought a used 24I/O, ran a long Firewire cable to it and placed it right on top of my modular, but I realize that's not practical in many cases.

Let us know what you find out.
Cheers
Phil
MUFF WIGGLER Forum Index -> Volta  
Page 1 of 1
Powered by phpBB © phpBB Group